summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCarsten Lohrke <carlo@gentoo.org>2007-05-23 00:24:54 +0000
committerCarsten Lohrke <carlo@gentoo.org>2007-05-23 00:24:54 +0000
commit2dfc264c7a9cf7fc8f11081f05038b999ee91f40 (patch)
tree1cb4819381b03220ff78185caf90316721a947ed /kde-base/kmix/kmix-3.5.7.ebuild
parentVersion bump. (diff)
downloadgentoo-2-2dfc264c7a9cf7fc8f11081f05038b999ee91f40.tar.gz
gentoo-2-2dfc264c7a9cf7fc8f11081f05038b999ee91f40.tar.bz2
gentoo-2-2dfc264c7a9cf7fc8f11081f05038b999ee91f40.zip
Version bump.
(Portage version: 2.1.2.7)
Diffstat (limited to 'kde-base/kmix/kmix-3.5.7.ebuild')
-rw-r--r--kde-base/kmix/kmix-3.5.7.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kmix/kmix-3.5.7.ebuild b/kde-base/kmix/kmix-3.5.7.ebuild
new file mode 100644
index 000000000000..e28db473d31f
--- /dev/null
+++ b/kde-base/kmix/kmix-3.5.7.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmix/kmix-3.5.7.ebuild,v 1.1 2007/05/23 00:24:54 carlo Exp $
+
+KMNAME=kdemultimedia
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="aRts mixer gui"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="alsa"
+DEPEND="alsa? ( media-libs/alsa-lib )"
+RDEPEND="${DEPEND}"
+
+PATCHES="${FILESDIR}/${P}-alsa-tests.patch"
+
+src_compile() {
+ local myconf="$(use_with alsa)"
+ kde-meta_src_compile
+}