summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2005-10-13 00:10:09 +0000
committerDan Armak <danarmak@gentoo.org>2005-10-13 00:10:09 +0000
commite2f3f14466e5bb3e2dd11e93d8694add86210e56 (patch)
tree7ec3323efaa88e487c6892d49033df8e61c201fc /kde-base/konsolekalendar/konsolekalendar-3.4.3.ebuild
parentModified 'cp' calls (bug #103487). (diff)
downloadgentoo-2-e2f3f14466e5bb3e2dd11e93d8694add86210e56.tar.gz
gentoo-2-e2f3f14466e5bb3e2dd11e93d8694add86210e56.tar.bz2
gentoo-2-e2f3f14466e5bb3e2dd11e93d8694add86210e56.zip
kde 3.4.3 split ebuilds
(Portage version: 2.0.53_rc5)
Diffstat (limited to 'kde-base/konsolekalendar/konsolekalendar-3.4.3.ebuild')
-rw-r--r--kde-base/konsolekalendar/konsolekalendar-3.4.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-base/konsolekalendar/konsolekalendar-3.4.3.ebuild b/kde-base/konsolekalendar/konsolekalendar-3.4.3.ebuild
new file mode 100644
index 000000000000..66f1052ba605
--- /dev/null
+++ b/kde-base/konsolekalendar/konsolekalendar-3.4.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konsolekalendar/konsolekalendar-3.4.3.ebuild,v 1.1 2005/10/13 00:10:03 danarmak Exp $
+
+KMNAME=kdepim
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="A command line interface to KDE calendars"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/libkcal)
+$(deprange $PV $MAXKDEVER kde-base/libkdepim)"
+OLDDEPEND="~kde-base/libkcal-$PV ~kde-base/libkdepim-$PV"
+
+KMCOPYLIB="libkcal libkcal
+ libkdepim libkdepim"
+# libkcal is installed because a lot of headers are needed, but it don't have to be compiled
+KMEXTRACTONLY="
+ libkcal/
+ libkdepim/"
+