summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2013-07-03 08:51:56 +0000
committerMichael Palimaka <kensington@gentoo.org>2013-07-03 08:51:56 +0000
commit51b42a461d1d9ec66ff4e44099a6392330c756f6 (patch)
tree9372ee2acb8d09504dd6c8aaebd82ec67f227b79 /kde-base
parentDrop old prerelease. (diff)
downloadgentoo-2-51b42a461d1d9ec66ff4e44099a6392330c756f6.tar.gz
gentoo-2-51b42a461d1d9ec66ff4e44099a6392330c756f6.tar.bz2
gentoo-2-51b42a461d1d9ec66ff4e44099a6392330c756f6.zip
Use correct variable for python dependencies.
(Portage version: 2.1.12.11/cvs/Linux x86_64, signed Manifest commit with key 675D0D2C)
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/kate/ChangeLog6
-rw-r--r--kde-base/kate/kate-4.10.4.ebuild4
-rw-r--r--kde-base/kate/kate-4.10.5.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/kde-base/kate/ChangeLog b/kde-base/kate/ChangeLog
index cd6fbedc6e7f..cffa1e56b926 100644
--- a/kde-base/kate/ChangeLog
+++ b/kde-base/kate/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for kde-base/kate
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kate/ChangeLog,v 1.290 2013/07/02 16:47:40 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kate/ChangeLog,v 1.291 2013/07/03 08:51:56 kensington Exp $
+
+ 03 Jul 2013; Michael Palimaka <kensington@gentoo.org> kate-4.10.4.ebuild,
+ kate-4.10.5.ebuild:
+ Use correct variable for python dependencies.
*kate-4.10.5 (02 Jul 2013)
diff --git a/kde-base/kate/kate-4.10.4.ebuild b/kde-base/kate/kate-4.10.4.ebuild
index 5d9f65153f6e..d265e03d675f 100644
--- a/kde-base/kate/kate-4.10.4.ebuild
+++ b/kde-base/kate/kate-4.10.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kate/kate-4.10.4.ebuild,v 1.6 2013/07/02 08:06:30 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kate/kate-4.10.4.ebuild,v 1.7 2013/07/03 08:51:56 kensington Exp $
EAPI=5
KDE_HANDBOOK="optional"
@@ -19,7 +19,7 @@ DEPEND="
dev-libs/libxml2
dev-libs/libxslt
python? (
- ${PYTHON_DEPEND}
+ ${PYTHON_DEPS}
$(add_kdebase_dep pykde4 "${PYTHON_USEDEP}" 4.9.2-r1)
)
"
diff --git a/kde-base/kate/kate-4.10.5.ebuild b/kde-base/kate/kate-4.10.5.ebuild
index f6a2aecba5af..c6c685d75c82 100644
--- a/kde-base/kate/kate-4.10.5.ebuild
+++ b/kde-base/kate/kate-4.10.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kate/kate-4.10.5.ebuild,v 1.1 2013/07/02 16:47:40 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kate/kate-4.10.5.ebuild,v 1.2 2013/07/03 08:51:56 kensington Exp $
EAPI=5
KDE_HANDBOOK="optional"
@@ -19,7 +19,7 @@ DEPEND="
dev-libs/libxml2
dev-libs/libxslt
python? (
- ${PYTHON_DEPEND}
+ ${PYTHON_DEPS}
$(add_kdebase_dep pykde4 "${PYTHON_USEDEP}" 4.9.2-r1)
)
"