summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCarsten Lohrke <carlo@gentoo.org>2007-07-25 17:15:03 +0000
committerCarsten Lohrke <carlo@gentoo.org>2007-07-25 17:15:03 +0000
commit6d37c85d80cc1a0c7549d49ac8d5d1cbd9450b7f (patch)
treef40d80b127f83edadba8b72f0dfda7511ce87e09 /kde-base
parentHPPA keywording removed because it was never tested and nothing (keyworded) d... (diff)
downloadgentoo-2-6d37c85d80cc1a0c7549d49ac8d5d1cbd9450b7f.tar.gz
gentoo-2-6d37c85d80cc1a0c7549d49ac8d5d1cbd9450b7f.tar.bz2
gentoo-2-6d37c85d80cc1a0c7549d49ac8d5d1cbd9450b7f.zip
Fix minor memory leak.
(Portage version: 2.1.3_rc9)
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/kdepasswd/ChangeLog7
-rw-r--r--kde-base/kdepasswd/files/digest-kdepasswd-3.5.7-r16
-rw-r--r--kde-base/kdepasswd/kdepasswd-3.5.7-r1.ebuild22
3 files changed, 34 insertions, 1 deletions
diff --git a/kde-base/kdepasswd/ChangeLog b/kde-base/kdepasswd/ChangeLog
index c0481726b9f0..3f5fe1e5e437 100644
--- a/kde-base/kdepasswd/ChangeLog
+++ b/kde-base/kdepasswd/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/kdepasswd
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepasswd/ChangeLog,v 1.68 2007/05/22 23:06:27 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepasswd/ChangeLog,v 1.69 2007/07/25 17:15:03 carlo Exp $
+
+*kdepasswd-3.5.7-r1 (25 Jul 2007)
+
+ 25 Jul 2007; Carsten Lohrke <carlo@gentoo.org> +kdepasswd-3.5.7-r1.ebuild:
+ Fix minor memory leak.
*kdepasswd-3.5.7 (22 May 2007)
diff --git a/kde-base/kdepasswd/files/digest-kdepasswd-3.5.7-r1 b/kde-base/kdepasswd/files/digest-kdepasswd-3.5.7-r1
new file mode 100644
index 000000000000..ce2d5ae895f7
--- /dev/null
+++ b/kde-base/kdepasswd/files/digest-kdepasswd-3.5.7-r1
@@ -0,0 +1,6 @@
+MD5 f6f2574fc332dd1123144bb6a00e5e26 kdebase-3.5-patchset-06.tar.bz2 19825
+RMD160 ab7358b635e912ed9912cb95e48e3187064abae7 kdebase-3.5-patchset-06.tar.bz2 19825
+SHA256 c9ab23f648f84ebc66054f4db48685cbed3d99e9c87fa3df2c0d8a282b9a2394 kdebase-3.5-patchset-06.tar.bz2 19825
+MD5 b421e01b3ee712549ee967f58ed24de0 kdebase-3.5.7.tar.bz2 24395088
+RMD160 f43070b5428c3099c0abceed56041e5b4ff3c656 kdebase-3.5.7.tar.bz2 24395088
+SHA256 3c6d739abefc55b6cb64e1cf37b79f5993b666a5b40492471754794416b5c28d kdebase-3.5.7.tar.bz2 24395088
diff --git a/kde-base/kdepasswd/kdepasswd-3.5.7-r1.ebuild b/kde-base/kdepasswd/kdepasswd-3.5.7-r1.ebuild
new file mode 100644
index 000000000000..685d3d61205c
--- /dev/null
+++ b/kde-base/kdepasswd/kdepasswd-3.5.7-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepasswd/kdepasswd-3.5.7-r1.ebuild,v 1.1 2007/07/25 17:15:03 carlo Exp $
+
+KMNAME=kdebase
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+SRC_URI="${SRC_URI}
+ mirror://gentoo/kdebase-3.5-patchset-06.tar.bz2"
+
+DESCRIPTION="KDE GUI for passwd"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="kdehiddenvisibility"
+
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/libkonq)"
+
+RDEPEND="${DEPEND}"
+
+KMCOPYLIB="libkonq libkonq"
+KMNODOCS=true