summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-18 04:46:19 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-18 04:46:19 +0000
commit8ec0fdfbcaa6cad7adaaa9c6c7059c76e4ce3795 (patch)
treec75c725b9a91aaddabe033a4196bcdb4f715a383 /mail-filter/qmail-scanner
parentReplacing einfo with elog (diff)
downloadgentoo-2-8ec0fdfbcaa6cad7adaaa9c6c7059c76e4ce3795.tar.gz
gentoo-2-8ec0fdfbcaa6cad7adaaa9c6c7059c76e4ce3795.tar.bz2
gentoo-2-8ec0fdfbcaa6cad7adaaa9c6c7059c76e4ce3795.zip
Replacing einfo with elog
(Portage version: 2.1.2.2)
Diffstat (limited to 'mail-filter/qmail-scanner')
-rw-r--r--mail-filter/qmail-scanner/ChangeLog6
-rw-r--r--mail-filter/qmail-scanner/qmail-scanner-1.25-r1.ebuild16
-rw-r--r--mail-filter/qmail-scanner/qmail-scanner-2.01.ebuild16
3 files changed, 21 insertions, 17 deletions
diff --git a/mail-filter/qmail-scanner/ChangeLog b/mail-filter/qmail-scanner/ChangeLog
index c4bd0f9ac0a4..2be3eb5c514b 100644
--- a/mail-filter/qmail-scanner/ChangeLog
+++ b/mail-filter/qmail-scanner/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for mail-filter/qmail-scanner
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/qmail-scanner/ChangeLog,v 1.35 2007/02/22 01:01:25 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/qmail-scanner/ChangeLog,v 1.36 2007/03/18 04:46:19 genone Exp $
+
+ 18 Mar 2007; Marius Mauch <genone@gentoo.org>
+ qmail-scanner-1.25-r1.ebuild, qmail-scanner-2.01.ebuild:
+ Replacing einfo with elog
22 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
Transition to Manifest2.
diff --git a/mail-filter/qmail-scanner/qmail-scanner-1.25-r1.ebuild b/mail-filter/qmail-scanner/qmail-scanner-1.25-r1.ebuild
index f736ebd4f052..463486f7fa53 100644
--- a/mail-filter/qmail-scanner/qmail-scanner-1.25-r1.ebuild
+++ b/mail-filter/qmail-scanner/qmail-scanner-1.25-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/qmail-scanner/qmail-scanner-1.25-r1.ebuild,v 1.12 2006/07/21 16:45:10 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/qmail-scanner/qmail-scanner-1.25-r1.ebuild,v 1.13 2007/03/18 04:46:19 genone Exp $
inherit fixheadtails toolchain-funcs eutils
@@ -36,7 +36,7 @@ pkg_preinst() {
local oldname="/var/qmail/bin/qmail-scanner-queue.pl"
if [ -f ${oldname} ]; then
newname=${oldname}.`date +%Y%m%d%H%M%S`
- einfo "Backing up old qmail-scanner as $newname in case of modifications."
+ elog "Backing up old qmail-scanner as $newname in case of modifications."
cp ${oldname} ${newname}
chmod 600 ${newname}
fi
@@ -49,7 +49,7 @@ src_unpack() {
ht_fix_file autoupdaters/* configure
EXTRA_VIRII="bagle,beagle,mydoom,sco,maldal,mimail,novarg,shimg,bugler,cissi,cissy,dloade,netsky,qizy"
- einfo "Adding items to the SILENT_VIRUSES list (${EXTRA_VIRII})"
+ elog "Adding items to the SILENT_VIRUSES list (${EXTRA_VIRII})"
sed -e "/^SILENT_VIRUSES/s/\"$/,${EXTRA_VIRII}\"/g" -i configure
}
@@ -152,10 +152,10 @@ pkg_postinst () {
${ROOT}/var/qmail/bin/qmail-scanner-queue -z
${ROOT}/var/qmail/bin/qmail-scanner-queue -g
- einfo "To activate qmail-scanner, please edit your"
- einfo "/var/qmail/control/conf-common file and set:"
- einfo "export QMAILQUEUE=/var/qmail/bin/qmail-scanner-queue"
- einfo "Or place it in your tcprules file."
+ elog "To activate qmail-scanner, please edit your"
+ elog "/var/qmail/control/conf-common file and set:"
+ elog "export QMAILQUEUE=/var/qmail/bin/qmail-scanner-queue"
+ elog "Or place it in your tcprules file."
ewarn "Please note that it was a call to qmail-scanner-queue.pl before,"
ewarn "but this is now changed to use a wrapper to improve security!"
ewarn "Once you have changed to the wrapper, you can remove the setuid "
diff --git a/mail-filter/qmail-scanner/qmail-scanner-2.01.ebuild b/mail-filter/qmail-scanner/qmail-scanner-2.01.ebuild
index 36efbb5c1de6..a4d9872ecee3 100644
--- a/mail-filter/qmail-scanner/qmail-scanner-2.01.ebuild
+++ b/mail-filter/qmail-scanner/qmail-scanner-2.01.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/qmail-scanner/qmail-scanner-2.01.ebuild,v 1.4 2006/07/21 16:45:10 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/qmail-scanner/qmail-scanner-2.01.ebuild,v 1.5 2007/03/18 04:46:19 genone Exp $
inherit fixheadtails toolchain-funcs eutils
@@ -36,7 +36,7 @@ pkg_preinst() {
local oldname="/var/qmail/bin/qmail-scanner-queue.pl"
if [ -f ${oldname} ]; then
newname=${oldname}.`date +%Y%m%d%H%M%S`
- einfo "Backing up old qmail-scanner as $newname in case of modifications."
+ elog "Backing up old qmail-scanner as $newname in case of modifications."
cp ${oldname} ${newname}
chmod 600 ${newname}
fi
@@ -50,7 +50,7 @@ src_unpack() {
ht_fix_file autoupdaters/* configure
EXTRA_VIRII="bagle,beagle,mydoom,sco,maldal,mimail,novarg,shimg,bugler,cissi,cissy,dloade,netsky,qizy"
- einfo "Adding items to the SILENT_VIRUSES list (${EXTRA_VIRII})"
+ elog "Adding items to the SILENT_VIRUSES list (${EXTRA_VIRII})"
sed -e "/^SILENT_VIRUSES/s/\"$/,${EXTRA_VIRII}\"/g" -i configure
}
@@ -153,10 +153,10 @@ pkg_postinst () {
${ROOT}/var/qmail/bin/qmail-scanner-queue -z
${ROOT}/var/qmail/bin/qmail-scanner-queue -g
- einfo "To activate qmail-scanner, please edit your"
- einfo "/var/qmail/control/conf-common file and set:"
- einfo "export QMAILQUEUE=/var/qmail/bin/qmail-scanner-queue"
- einfo "Or place it in your tcprules file."
+ elog "To activate qmail-scanner, please edit your"
+ elog "/var/qmail/control/conf-common file and set:"
+ elog "export QMAILQUEUE=/var/qmail/bin/qmail-scanner-queue"
+ elog "Or place it in your tcprules file."
ewarn "Please note that it was a call to qmail-scanner-queue.pl before,"
ewarn "but this is now changed to use a wrapper to improve security!"
ewarn "Once you have changed to the wrapper, you can remove the setuid "