summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGrant Goodyear <g2boojum@gentoo.org>2004-05-31 06:08:38 +0000
committerGrant Goodyear <g2boojum@gentoo.org>2004-05-31 06:08:38 +0000
commitb3dbb4dcde08cb996a56fed2514b07e13674b9dc (patch)
treed484bbbb8bc51b062880367f9a23f669fbd7bd23 /mail-mta/nbsmtp/nbsmtp-0.92.ebuild
parentStable x86. (Manifest recommit) (diff)
downloadgentoo-2-b3dbb4dcde08cb996a56fed2514b07e13674b9dc.tar.gz
gentoo-2-b3dbb4dcde08cb996a56fed2514b07e13674b9dc.tar.bz2
gentoo-2-b3dbb4dcde08cb996a56fed2514b07e13674b9dc.zip
vesion bump, closes bug # 48144
Diffstat (limited to 'mail-mta/nbsmtp/nbsmtp-0.92.ebuild')
-rw-r--r--mail-mta/nbsmtp/nbsmtp-0.92.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/mail-mta/nbsmtp/nbsmtp-0.92.ebuild b/mail-mta/nbsmtp/nbsmtp-0.92.ebuild
new file mode 100644
index 000000000000..852ac02bb8e3
--- /dev/null
+++ b/mail-mta/nbsmtp/nbsmtp-0.92.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-mta/nbsmtp/nbsmtp-0.92.ebuild,v 1.1 2004/05/31 06:08:37 g2boojum Exp $
+
+DESCRIPTION="The No-Brainer SMTP"
+SRC_URI="http://www.gentoo-es.org/~ferdy/${P}.tar.bz2"
+HOMEPAGE="http://nbsmtp.ferdyx.org"
+
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~hppa"
+LICENSE="GPL-2"
+IUSE="ssl"
+
+DEPEND="virtual/glibc
+ ssl? ( dev-libs/openssl )"
+
+src_compile() {
+ myconf="$(use_enable ssl)"
+ econf || die "Configure failed"
+ emake || die "Make failed"
+}
+
+src_install() {
+ dobin nbsmtp
+ dodoc INSTALL DOCS COPYING
+}