summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-18 05:51:53 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-18 05:51:53 +0000
commit5a4133249c48d2e869b1021a24c9b62807cafd9c (patch)
treedfda683c45081db046548e4c4a8f8f7dd4eb674f /mail-mta/nullmailer/nullmailer-1.02.ebuild
parentReplacing einfo with elog (diff)
downloadgentoo-2-5a4133249c48d2e869b1021a24c9b62807cafd9c.tar.gz
gentoo-2-5a4133249c48d2e869b1021a24c9b62807cafd9c.tar.bz2
gentoo-2-5a4133249c48d2e869b1021a24c9b62807cafd9c.zip
Replacing einfo with elog
(Portage version: 2.1.2.2)
Diffstat (limited to 'mail-mta/nullmailer/nullmailer-1.02.ebuild')
-rw-r--r--mail-mta/nullmailer/nullmailer-1.02.ebuild24
1 files changed, 12 insertions, 12 deletions
diff --git a/mail-mta/nullmailer/nullmailer-1.02.ebuild b/mail-mta/nullmailer/nullmailer-1.02.ebuild
index cbea8116f0a2..f69c9d083c22 100644
--- a/mail-mta/nullmailer/nullmailer-1.02.ebuild
+++ b/mail-mta/nullmailer/nullmailer-1.02.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-mta/nullmailer/nullmailer-1.02.ebuild,v 1.2 2006/02/11 10:35:51 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-mta/nullmailer/nullmailer-1.02.ebuild,v 1.3 2007/03/18 05:51:53 genone Exp $
inherit eutils flag-o-matic
@@ -112,14 +112,14 @@ pkg_config() {
}
msg_svscan() {
- einfo "To start nullmailer at boot you have to enable the /etc/init.d/svscan rc file"
- einfo "and create the following link :"
- einfo "ln -fs /var/nullmailer/service /service/nullmailer"
- einfo
- einfo "If the nullmailer service is already running, please restart it now,"
- einfo "using 'svc-restart nullmailer' or the init.d script."
- einfo
- einfo "As an alternative, we also provide an init.d script."
+ elog "To start nullmailer at boot you have to enable the /etc/init.d/svscan rc file"
+ elog "and create the following link :"
+ elog "ln -fs /var/nullmailer/service /service/nullmailer"
+ elog
+ elog "If the nullmailer service is already running, please restart it now,"
+ elog "using 'svc-restart nullmailer' or the init.d script."
+ elog
+ elog "As an alternative, we also provide an init.d script."
}
msg_mailerconf() {
use mailwrapper && \
@@ -136,8 +136,8 @@ pkg_postinst() {
use mailwrapper && dosym /usr/sbin/sendmail /usr/bin/mailq
- einfo "To create an initial setup, please do:"
- einfo "emerge --config =${PF}"
+ elog "To create an initial setup, please do:"
+ elog "emerge --config =${PF}"
msg_svscan
msg_mailerconf
}