summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2004-10-22 09:46:12 +0000
committerMamoru Komachi <usata@gentoo.org>2004-10-22 09:46:12 +0000
commitbc4a769a97247c9895875c226b10c43d805f826d (patch)
tree0ff3e0f45fb93a0d194c218e270b109f6ed7b55c /media-fonts/fs-fonts/fs-fonts-0.1_alpha3.ebuild
parentKeywords ~amd64. (Manifest recommit) (diff)
downloadgentoo-2-bc4a769a97247c9895875c226b10c43d805f826d.tar.gz
gentoo-2-bc4a769a97247c9895875c226b10c43d805f826d.tar.bz2
gentoo-2-bc4a769a97247c9895875c226b10c43d805f826d.zip
Initial import.
Diffstat (limited to 'media-fonts/fs-fonts/fs-fonts-0.1_alpha3.ebuild')
-rw-r--r--media-fonts/fs-fonts/fs-fonts-0.1_alpha3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-fonts/fs-fonts/fs-fonts-0.1_alpha3.ebuild b/media-fonts/fs-fonts/fs-fonts-0.1_alpha3.ebuild
new file mode 100644
index 000000000000..6bb6872d2102
--- /dev/null
+++ b/media-fonts/fs-fonts/fs-fonts-0.1_alpha3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-fonts/fs-fonts/fs-fonts-0.1_alpha3.ebuild,v 1.1 2004/10/22 09:46:12 usata Exp $
+
+inherit font
+
+IUSE=""
+MY_P="${P/_alpha/test}"
+
+DESCRIPTION="Japanese TrueType fonts designed for screen and print"
+HOMEPAGE="http://x-tt.sourceforge.jp/fs_fonts/"
+SRC_URI="mirror://sourceforge.jp/x-tt/7862/${MY_P}.tar.gz"
+
+KEYWORDS="~x86 ~ppc-macos"
+LICENSE="public-domain"
+SLOT=0
+
+S="${WORKDIR}"
+FONT_S="${S}"
+FONT_SUFFIX="ttf"
+DOCS="AUTHORS *.txt THANKS Changes docs/README"
+
+src_install() {
+ font_src_install
+
+ cd docs
+ for d in kappa20 k14goth mplus_bitmap_fonts shinonome* Oradano kochi-substitute; do
+ docinto $d
+ dodoc $d/*
+ done
+}