summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Barbato <lu_zero@gentoo.org>2006-09-15 13:29:56 +0000
committerLuca Barbato <lu_zero@gentoo.org>2006-09-15 13:29:56 +0000
commitdf9b02ac7befe0e9f1b016c70a3e031aae81f859 (patch)
treeca12f42bb756e611401a203f158c4e10fd06c15d /media-fonts/ttf-gentium/ttf-gentium-1.0.2.ebuild
parentStable on ppc64; bug #141446 (diff)
downloadgentoo-2-df9b02ac7befe0e9f1b016c70a3e031aae81f859.tar.gz
gentoo-2-df9b02ac7befe0e9f1b016c70a3e031aae81f859.tar.bz2
gentoo-2-df9b02ac7befe0e9f1b016c70a3e031aae81f859.zip
New version
(Portage version: 2.1.1)
Diffstat (limited to 'media-fonts/ttf-gentium/ttf-gentium-1.0.2.ebuild')
-rw-r--r--media-fonts/ttf-gentium/ttf-gentium-1.0.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-fonts/ttf-gentium/ttf-gentium-1.0.2.ebuild b/media-fonts/ttf-gentium/ttf-gentium-1.0.2.ebuild
new file mode 100644
index 000000000000..21d575a25af0
--- /dev/null
+++ b/media-fonts/ttf-gentium/ttf-gentium-1.0.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-fonts/ttf-gentium/ttf-gentium-1.0.2.ebuild,v 1.1 2006/09/15 13:29:56 lu_zero Exp $
+
+inherit font versionator
+
+MY_P="${PN/-/-sil-}-$(delete_version_separator 2)"
+
+DESCRIPTION="Gentium Typeface"
+HOMEPAGE="http://scripts.sil.org/gentium"
+SRC_URI="mirror://gentoo/${MY_P}.tar.gz"
+#SRC_URI="http://scripts.sil.org/cms/scripts/render_download.php?site_id=nrsi&format=file&media_id=Gentium_102_L_tar&_sc=1&filename=ttf-sil-gentium-1.02.tar.gz"
+LICENSE="OFL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="X doc"
+
+DOCS="FONTLOG GENTIUM-FAQ QUOTES README local.conf"
+FONT_SUFFIX="ttf"
+
+S="${WORKDIR}/${MY_P}"
+FONT_S="${S}"
+
+src_install() {
+ font_src_install
+ if use doc ; then
+ insinto /usr/share/doc/${PN}-${PVR}
+ doins *.pdf
+ fi
+}