summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-06-01 21:01:59 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-06-01 21:01:59 +0000
commit089bd6b3b91ccfe98e5f630e5f5b7d0cd358f8c1 (patch)
treeefcd2aaccc6eea57443911e3292ce142b847df4f /media-gfx/feh/feh-1.2.5.ebuild
parentVersion bumped. Closes #19901. (diff)
downloadgentoo-2-089bd6b3b91ccfe98e5f630e5f5b7d0cd358f8c1.tar.gz
gentoo-2-089bd6b3b91ccfe98e5f630e5f5b7d0cd358f8c1.tar.bz2
gentoo-2-089bd6b3b91ccfe98e5f630e5f5b7d0cd358f8c1.zip
Version bumped. Closes #19901.
Diffstat (limited to 'media-gfx/feh/feh-1.2.5.ebuild')
-rw-r--r--media-gfx/feh/feh-1.2.5.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-gfx/feh/feh-1.2.5.ebuild b/media-gfx/feh/feh-1.2.5.ebuild
new file mode 100644
index 000000000000..89becdd8e939
--- /dev/null
+++ b/media-gfx/feh/feh-1.2.5.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/feh/feh-1.2.5.ebuild,v 1.1 2003/06/01 21:01:50 mholzer Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A fast, lightweight imageviewer using imlib2"
+SRC_URI="http://www.linuxbrit.co.uk/downloads/${P}.tar.gz"
+HOMEPAGE="http://www.linuxbrit.co.uk/feh"
+SLOT="0"
+LICENSE="as-is"
+KEYWORDS="~x86 ~ppc"
+DEPEND=">=media-libs/giblib-1.2.2
+ >=media-libs/imlib2-1.0.0"
+RDEPEND="$DEPEND"
+IUSE=""
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ einstall \
+ docsdir=${D}/usr/share/doc/${PF} || die
+
+ doman feh.1
+ # gzip the docs
+ gzip ${D}/usr/share/doc/${PF}/*
+
+ dodoc AUTHORS COPYING ChangeLog README TODO
+}