summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2006-06-03 21:40:21 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2006-06-03 21:40:21 +0000
commit8a4f06f48b8587bd215acd88aeb033eb09f956b2 (patch)
treeb870341a476574a618cae4c34c927e360258c35a /media-gfx/pngtools/pngtools-0.3.ebuild
parentWrapper rewritten, bug #135428 (diff)
downloadgentoo-2-8a4f06f48b8587bd215acd88aeb033eb09f956b2.tar.gz
gentoo-2-8a4f06f48b8587bd215acd88aeb033eb09f956b2.tar.bz2
gentoo-2-8a4f06f48b8587bd215acd88aeb033eb09f956b2.zip
Initial commit. Bug #133328, thanks to Gerben Vos <gpvos+gnt@xs4all.nl>.
(Portage version: 2.1_rc3-r3)
Diffstat (limited to 'media-gfx/pngtools/pngtools-0.3.ebuild')
-rw-r--r--media-gfx/pngtools/pngtools-0.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-gfx/pngtools/pngtools-0.3.ebuild b/media-gfx/pngtools/pngtools-0.3.ebuild
new file mode 100644
index 000000000000..6fc1fb886b78
--- /dev/null
+++ b/media-gfx/pngtools/pngtools-0.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/pngtools/pngtools-0.3.ebuild,v 1.1 2006/06/03 21:40:21 robbat2 Exp $
+
+MY_PV="${PV/./_}"
+
+DESCRIPTION="A series of tools for the PNG image format"
+HOMEPAGE="http://www.stillhq.com/pngtools/"
+SRC_URI="http://www.stillhq.com/pngtools/source/pngtools_${MY_PV}.tgz"
+S="${WORKDIR}/${PN}"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+DEPEND=">=media-libs/libpng-1.2.8-r1
+ virtual/libc"
+
+src_install() {
+ emake install DESTDIR="${D}" || die "emake install failed"
+ dodoc ABOUT AUTHORS ChangeLog NEWS README chunks.txt *.png
+}
+