summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-09-23 15:20:17 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-09-23 15:20:17 +0000
commit8a6aa43361534828f9686fb7dfad87cb130ee19a (patch)
tree8fef819013743ff306d5533498a0628169481d8a /media-libs/atlas-c++/atlas-c++-0.5.92.ebuild
parentRemove virtual/libc (diff)
downloadgentoo-2-8a6aa43361534828f9686fb7dfad87cb130ee19a.tar.gz
gentoo-2-8a6aa43361534828f9686fb7dfad87cb130ee19a.tar.bz2
gentoo-2-8a6aa43361534828f9686fb7dfad87cb130ee19a.zip
kill virtual/libc
(Portage version: 2.2_rc41/cvs/Linux x86_64)
Diffstat (limited to 'media-libs/atlas-c++/atlas-c++-0.5.92.ebuild')
-rw-r--r--media-libs/atlas-c++/atlas-c++-0.5.92.ebuild12
1 files changed, 4 insertions, 8 deletions
diff --git a/media-libs/atlas-c++/atlas-c++-0.5.92.ebuild b/media-libs/atlas-c++/atlas-c++-0.5.92.ebuild
index a0f82cd2bcdd..ab1a363794c5 100644
--- a/media-libs/atlas-c++/atlas-c++-0.5.92.ebuild
+++ b/media-libs/atlas-c++/atlas-c++-0.5.92.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/atlas-c++/atlas-c++-0.5.92.ebuild,v 1.6 2009/07/06 08:13:03 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/atlas-c++/atlas-c++-0.5.92.ebuild,v 1.7 2009/09/23 15:20:17 ssuominen Exp $
inherit eutils
@@ -16,15 +16,11 @@ LICENSE="LGPL-2.1"
KEYWORDS="~ppc ~sparc ~x86"
IUSE=""
-DEPEND="virtual/libc
- >=dev-libs/libsigc++-1.2"
+DEPEND=">=dev-libs/libsigc++-1.2"
RDEPEND=${DEPEND}
src_install() {
- make DESTDIR="${D}" install || die
- #dodoc will install all these docs and a few more
- rm -rf "${D}"/usr/share/doc/${My_P}
- #PR=r0 in this case, but don't fprget to add ${PR} here for non-zero revisions!
-
+ emake DESTDIR="${D}" install || die
+ rm -rf "${D}"/usr/share/doc/${MY_P}
dodoc AUTHORS ChangeLog NEWS README ROADMAP THANKS TODO
}