summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2006-10-28 01:10:37 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2006-10-28 01:10:37 +0000
commit01ff467c61c537a6e7578ad6f2c2498432672805 (patch)
tree1f3d5bb6cd7dd762e40ee73b816c1c840aadf218 /media-libs
parentAdd patch to allow building with GCC 4. Thanks to Patrick Lauer for reporting... (diff)
downloadgentoo-2-01ff467c61c537a6e7578ad6f2c2498432672805.tar.gz
gentoo-2-01ff467c61c537a6e7578ad6f2c2498432672805.tar.bz2
gentoo-2-01ff467c61c537a6e7578ad6f2c2498432672805.zip
Add missing pkgconfig dependency, thanks to Patrick Lauer in bug #153063.
(Portage version: 2.1.2_pre3-r9)
Diffstat (limited to 'media-libs')
-rw-r--r--media-libs/phat/ChangeLog6
-rw-r--r--media-libs/phat/phat-0.2.3.ebuild8
-rw-r--r--media-libs/phat/phat-0.4.0.ebuild6
3 files changed, 14 insertions, 6 deletions
diff --git a/media-libs/phat/ChangeLog b/media-libs/phat/ChangeLog
index c4556ed94a63..a52b7889f7fb 100644
--- a/media-libs/phat/ChangeLog
+++ b/media-libs/phat/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-libs/phat
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/phat/ChangeLog,v 1.8 2006/08/06 04:58:43 matsuu Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/phat/ChangeLog,v 1.9 2006/10/28 01:10:37 flameeyes Exp $
+
+ 28 Oct 2006; Diego Pettenò <flameeyes@gentoo.org> phat-0.2.3.ebuild,
+ phat-0.4.0.ebuild:
+ Add missing pkgconfig dependency, thanks to Patrick Lauer in bug #153063.
*phat-0.4.0 (06 Aug 2006)
diff --git a/media-libs/phat/phat-0.2.3.ebuild b/media-libs/phat/phat-0.2.3.ebuild
index e2ff09d45e89..480b0202803b 100644
--- a/media-libs/phat/phat-0.2.3.ebuild
+++ b/media-libs/phat/phat-0.2.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/phat/phat-0.2.3.ebuild,v 1.6 2005/08/07 13:18:08 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/phat/phat-0.2.3.ebuild,v 1.7 2006/10/28 01:10:37 flameeyes Exp $
IUSE="debug doc"
@@ -12,7 +12,9 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ppc sparc x86"
-DEPEND=">x11-libs/gtk+-2"
+RDEPEND=">x11-libs/gtk+-2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
src_compile() {
econf $(use_enable debug) \
diff --git a/media-libs/phat/phat-0.4.0.ebuild b/media-libs/phat/phat-0.4.0.ebuild
index 065e1ec16219..7d6dba2d8be9 100644
--- a/media-libs/phat/phat-0.4.0.ebuild
+++ b/media-libs/phat/phat-0.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/phat/phat-0.4.0.ebuild,v 1.1 2006/08/06 04:58:43 matsuu Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/phat/phat-0.4.0.ebuild,v 1.2 2006/10/28 01:10:37 flameeyes Exp $
IUSE="debug doc"
@@ -12,7 +12,9 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~sparc ~x86"
-DEPEND=">=x11-libs/gtk+-2.4"
+RDEPEND=">=x11-libs/gtk+-2.4"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
src_compile() {
econf $(use_enable debug) \