summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJörg Bornkessel <hd_brummy@gentoo.org>2007-11-11 16:15:39 +0000
committerJörg Bornkessel <hd_brummy@gentoo.org>2007-11-11 16:15:39 +0000
commitfd72e146fe225bcdf1be329ccd740e2ccfdfd458 (patch)
tree73460c1c88e112d4e507aae850203b735926c065 /media-plugins/vdr-live/vdr-live-0.1.0.20071111.ebuild
parentUpdated to correct patchset file. (diff)
downloadgentoo-2-fd72e146fe225bcdf1be329ccd740e2ccfdfd458.tar.gz
gentoo-2-fd72e146fe225bcdf1be329ccd740e2ccfdfd458.tar.bz2
gentoo-2-fd72e146fe225bcdf1be329ccd740e2ccfdfd458.zip
new cvs snapshot
(Portage version: 2.1.3.19)
Diffstat (limited to 'media-plugins/vdr-live/vdr-live-0.1.0.20071111.ebuild')
-rw-r--r--media-plugins/vdr-live/vdr-live-0.1.0.20071111.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/media-plugins/vdr-live/vdr-live-0.1.0.20071111.ebuild b/media-plugins/vdr-live/vdr-live-0.1.0.20071111.ebuild
new file mode 100644
index 000000000000..6987b9381552
--- /dev/null
+++ b/media-plugins/vdr-live/vdr-live-0.1.0.20071111.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-live/vdr-live-0.1.0.20071111.ebuild,v 1.1 2007/11/11 16:15:39 hd_brummy Exp $
+
+inherit vdr-plugin versionator
+
+MY_PV=$(get_version_component_range 4)
+MY_P="${PN}-${MY_PV}"
+
+DESCRIPTION="VDR Plugin: Web Access To Settings"
+HOMEPAGE="http://live.vdr-developer.org"
+#SRC_URI="http://live.vdr-developer.org/downloads/${MY_PP}.tar.gz"
+SRC_URI="mirror://gentoo/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="media-video/vdr
+ >=dev-libs/boost-1.33.0
+ >=dev-libs/tntnet-1.5.3
+ >=dev-libs/cxxtools-1.4.3"
+
+S="${WORKDIR}/${VDRPLUGIN}"
+
+src_install() {
+ vdr-plugin_src_install
+
+ cd "${S}/live"
+ insinto /etc/vdr/plugins/live
+ doins -r *
+
+ chown vdr:vdr -R "${D}"/etc/vdr/plugins/live
+}