summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-05 17:17:59 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-05 17:17:59 +0000
commitcd0af32bc7ceac9d0948a8a676b2420c9a479b45 (patch)
treea32c5a612aadc92d95cb480cf3b91a3acd848273 /media-sound/alsa-driver/alsa-driver-9999.ebuild
parentRemoved old ebuilds, and unneeded patches. Closes bug #160171. (diff)
downloadgentoo-2-cd0af32bc7ceac9d0948a8a676b2420c9a479b45.tar.gz
gentoo-2-cd0af32bc7ceac9d0948a8a676b2420c9a479b45.tar.bz2
gentoo-2-cd0af32bc7ceac9d0948a8a676b2420c9a479b45.zip
Convert to use elog.
(Portage version: 2.1.2_rc4-r6)
Diffstat (limited to 'media-sound/alsa-driver/alsa-driver-9999.ebuild')
-rw-r--r--media-sound/alsa-driver/alsa-driver-9999.ebuild26
1 files changed, 13 insertions, 13 deletions
diff --git a/media-sound/alsa-driver/alsa-driver-9999.ebuild b/media-sound/alsa-driver/alsa-driver-9999.ebuild
index 029bed228f5e..855736ee6d07 100644
--- a/media-sound/alsa-driver/alsa-driver-9999.ebuild
+++ b/media-sound/alsa-driver/alsa-driver-9999.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/alsa-driver-9999.ebuild,v 1.2 2006/12/21 15:57:53 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/alsa-driver-9999.ebuild,v 1.3 2007/01/05 17:17:58 flameeyes Exp $
inherit linux-mod flag-o-matic eutils multilib autotools mercurial
@@ -139,20 +139,20 @@ src_install() {
}
pkg_postinst() {
- einfo
- einfo "The alsasound initscript and modules.d/alsa have now moved to alsa-utils"
- einfo
- einfo "Also, remember that all mixer channels will be MUTED by default."
- einfo "Use the 'alsamixer' program to unmute them."
- einfo
- einfo "Version 1.0.3 and above should work with version 2.6 kernels."
- einfo "If you experience problems, please report bugs to http://bugs.gentoo.org."
- einfo
+ elog
+ elog "The alsasound initscript and modules.d/alsa have now moved to alsa-utils"
+ elog
+ elog "Also, remember that all mixer channels will be MUTED by default."
+ elog "Use the 'alsamixer' program to unmute them."
+ elog
+ elog "Version 1.0.3 and above should work with version 2.6 kernels."
+ elog "If you experience problems, please report bugs to http://bugs.gentoo.org."
+ elog
linux-mod_pkg_postinst
- einfo "Check out the ALSA installation guide availible at the following URL:"
- einfo "http://www.gentoo.org/doc/en/alsa-guide.xml"
+ elog "Check out the ALSA installation guide availible at the following URL:"
+ elog "http://www.gentoo.org/doc/en/alsa-guide.xml"
if kernel_is 2 6 && [ -e ${ROOT}/lib/modules/${KV_FULL}/kernel/sound ]; then
# Cleanup if they had older alsa installed