summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen de Groot <yngwin@gentoo.org>2008-08-08 19:10:15 +0000
committerBen de Groot <yngwin@gentoo.org>2008-08-08 19:10:15 +0000
commitb9221d41818d24539bf0fa40a5f159cbd8d4711c (patch)
tree669fed1b717addb082c1f4dabe53a1b56eb29421 /media-sound/audiotag/audiotag-0.18.ebuild
parentx86 stable, bug #232054 (diff)
downloadgentoo-2-b9221d41818d24539bf0fa40a5f159cbd8d4711c.tar.gz
gentoo-2-b9221d41818d24539bf0fa40a5f159cbd8d4711c.tar.bz2
gentoo-2-b9221d41818d24539bf0fa40a5f159cbd8d4711c.zip
Version bump, fixes #234229.
(Portage version: 2.2_rc6/cvs/Linux 2.6.26-hh1 i686)
Diffstat (limited to 'media-sound/audiotag/audiotag-0.18.ebuild')
-rw-r--r--media-sound/audiotag/audiotag-0.18.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-sound/audiotag/audiotag-0.18.ebuild b/media-sound/audiotag/audiotag-0.18.ebuild
new file mode 100644
index 000000000000..2cc636dc840b
--- /dev/null
+++ b/media-sound/audiotag/audiotag-0.18.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/audiotag/audiotag-0.18.ebuild,v 1.1 2008/08/08 19:10:15 yngwin Exp $
+
+inherit eutils
+
+DESCRIPTION="A command-line tool for mass tagging/renaming of audio files."
+HOMEPAGE="http://www.tempestgames.com/ryan"
+SRC_URI="http://tempestgames.com/ryan/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="aac flac mp3 vorbis"
+
+RDEPEND="flac? ( media-libs/flac )
+ vorbis? ( media-sound/vorbis-tools )
+ mp3? ( media-libs/id3lib )
+ aac? ( media-video/atomicparsley )"
+DEPEND="dev-lang/perl"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ epatch "${FILESDIR}"/${PN}-0.17-metaflac-parameters.patch
+}
+
+src_install() {
+ dobin ${PN}
+ dodoc ChangeLog README
+}