summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Matthijs <axxo@gentoo.org>2005-03-12 18:15:00 +0000
committerThomas Matthijs <axxo@gentoo.org>2005-03-12 18:15:00 +0000
commitb136bfc22d40e35b81e7f28afcb801403a90dbbf (patch)
treef6c6ab7c54afca1696c14a826224cce42d296867 /media-sound/mpc/mpc-0.11.2.ebuild
parentMask bmp-outlame because it's crashy, removal from tree is planned. (diff)
downloadgentoo-2-b136bfc22d40e35b81e7f28afcb801403a90dbbf.tar.gz
gentoo-2-b136bfc22d40e35b81e7f28afcb801403a90dbbf.tar.bz2
gentoo-2-b136bfc22d40e35b81e7f28afcb801403a90dbbf.zip
version bump
(Portage version: 2.0.51.19)
Diffstat (limited to 'media-sound/mpc/mpc-0.11.2.ebuild')
-rw-r--r--media-sound/mpc/mpc-0.11.2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/media-sound/mpc/mpc-0.11.2.ebuild b/media-sound/mpc/mpc-0.11.2.ebuild
new file mode 100644
index 000000000000..c481374a4c92
--- /dev/null
+++ b/media-sound/mpc/mpc-0.11.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mpc/mpc-0.11.2.ebuild,v 1.1 2005/03/12 18:15:00 axxo Exp $
+
+inherit bash-completion
+
+DESCRIPTION="A commandline client for Music Player Daemon (media-sound/mpd)"
+SRC_URI="mirror://sourceforge/musicpd/${P}.tar.gz http://mercury.chem.pitt.edu/~shank/${P}.tar.gz"
+HOMEPAGE="http://www.musicpd.org"
+IUSE=""
+
+KEYWORDS="x86 ~ppc sparc amd64"
+SLOT="0"
+LICENSE="GPL-2"
+
+DEPEND="virtual/libc"
+
+src_compile() {
+ local myconf
+ myconf="--with-gnu-ld"
+
+ econf ${myconf} || die "could not configure"
+
+ emake || die "emake failed"
+}
+
+src_install() {
+ emake install DESTDIR="${D}" || die
+ mv ${D}/usr/share/doc/mpc/ ${D}/usr/share/doc/${PF}
+
+ dobashcompletion doc/mpc-bashrc
+}