summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2014-10-18 14:52:41 +0000
committerChristoph Mende <angelos@gentoo.org>2014-10-18 14:52:41 +0000
commit1cead1603937e37be3996e3e754d068d7442fde8 (patch)
treef9b0b1df143c4aa241eacdaea0b449fcea858524 /media-sound/mpdas
parentRemove old. (diff)
downloadgentoo-2-1cead1603937e37be3996e3e754d068d7442fde8.tar.gz
gentoo-2-1cead1603937e37be3996e3e754d068d7442fde8.tar.bz2
gentoo-2-1cead1603937e37be3996e3e754d068d7442fde8.zip
Version bump
(Portage version: 2.2.14_rc1/cvs/Linux x86_64, signed Manifest commit with key 84F20B43)
Diffstat (limited to 'media-sound/mpdas')
-rw-r--r--media-sound/mpdas/ChangeLog7
-rw-r--r--media-sound/mpdas/mpdas-0.3.2.ebuild37
2 files changed, 43 insertions, 1 deletions
diff --git a/media-sound/mpdas/ChangeLog b/media-sound/mpdas/ChangeLog
index e2018a236e3e..5c717246a2b3 100644
--- a/media-sound/mpdas/ChangeLog
+++ b/media-sound/mpdas/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-sound/mpdas
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/mpdas/ChangeLog,v 1.17 2014/09/05 14:34:52 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mpdas/ChangeLog,v 1.18 2014/10/18 14:52:41 angelos Exp $
+
+*mpdas-0.3.2 (18 Oct 2014)
+
+ 18 Oct 2014; Christoph Mende <angelos@gentoo.org> +mpdas-0.3.2.ebuild:
+ Version bump
*mpdas-0.3.1 (05 Sep 2014)
diff --git a/media-sound/mpdas/mpdas-0.3.2.ebuild b/media-sound/mpdas/mpdas-0.3.2.ebuild
new file mode 100644
index 000000000000..c862b3b11f15
--- /dev/null
+++ b/media-sound/mpdas/mpdas-0.3.2.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mpdas/mpdas-0.3.2.ebuild,v 1.1 2014/10/18 14:52:41 angelos Exp $
+
+EAPI=5
+inherit toolchain-funcs
+
+DESCRIPTION="An AudioScrobbler client for MPD written in C++"
+HOMEPAGE="http://50hz.ws/mpdas/"
+SRC_URI="http://50hz.ws/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="media-libs/libmpd
+ net-misc/curl"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_compile() {
+ tc-export CXX
+ emake CONFIG="/etc"
+}
+
+src_install() {
+ dobin ${PN}
+ doman ${PN}.1
+ newinitd "${FILESDIR}/${PN}.init" ${PN}
+ dodoc mpdasrc.example README
+}
+
+pkg_postinst() {
+ elog "For further configuration help consult the README in"
+ elog "${EPREFIX}/usr/share/doc/${PF}"
+}