summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-10-28 14:29:01 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-10-28 14:29:01 +0000
commit742eab8f148377ea8369fecddb60b5658a06fd87 (patch)
tree2576ddd4cbbaf9b06a5df344e49f3aa7964e9d26 /media-sound/terminatorx/terminatorx-3.81.ebuild
parentfix metadata (diff)
downloadgentoo-2-742eab8f148377ea8369fecddb60b5658a06fd87.tar.gz
gentoo-2-742eab8f148377ea8369fecddb60b5658a06fd87.tar.bz2
gentoo-2-742eab8f148377ea8369fecddb60b5658a06fd87.zip
dding sox config option. Closes #30464.
Diffstat (limited to 'media-sound/terminatorx/terminatorx-3.81.ebuild')
-rw-r--r--media-sound/terminatorx/terminatorx-3.81.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-sound/terminatorx/terminatorx-3.81.ebuild b/media-sound/terminatorx/terminatorx-3.81.ebuild
index 16ae3a1dbd57..a1b0114f09e0 100644
--- a/media-sound/terminatorx/terminatorx-3.81.ebuild
+++ b/media-sound/terminatorx/terminatorx-3.81.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/terminatorx/terminatorx-3.81.ebuild,v 1.1 2003/09/20 06:55:55 jje Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/terminatorx/terminatorx-3.81.ebuild,v 1.2 2003/10/28 14:28:57 mholzer Exp $
inherit gnome2
@@ -58,7 +58,8 @@ src_compile() {
&& myconf="${myconf} --enable-oss" \
#|| myconf="${myconf} --disable-oss" # Doesn't work
use sox \
- && myconf="${myconf} --enable-sox"
+ && myconf="${myconf} --enable-sox" \
+ || myconf="${myconf} --disable-sox"
econf ${myconf}
@@ -77,4 +78,3 @@ pkg_postinst() {
ewarn "Please read http://www.terminatorx.cx/faq.html#11"
ewarn "for details and potential security risks."
}
-