summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
commit1ee722fd191fd39a3e13c5231281041f1b4e9f2a (patch)
treebe23a54b8f07b0186bac806e4aa577c1393451e2 /media-sound
parentoops :) (diff)
downloadgentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.gz
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.bz2
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.zip
added try syntax
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/alsa-driver/alsa-driver-0.5.9c.ebuild6
-rw-r--r--media-sound/alsa-utils/alsa-utils-0.5.8-r1.ebuild8
-rw-r--r--media-sound/alsa-utils/alsa-utils-0.5.9a.ebuild8
-rw-r--r--media-sound/esound/esound-0.2.19.ebuild2
-rw-r--r--media-sound/lame/lame-3.86b.ebuild4
-rw-r--r--media-sound/mpg123/mpg123-0.59r.ebuild4
-rw-r--r--media-sound/sox/sox-12.17.ebuild6
-rw-r--r--media-sound/xmms/xmms-1.2.2-r1.ebuild8
8 files changed, 23 insertions, 23 deletions
diff --git a/media-sound/alsa-driver/alsa-driver-0.5.9c.ebuild b/media-sound/alsa-driver/alsa-driver-0.5.9c.ebuild
index 2192e98aeec5..07891e23bcd9 100644
--- a/media-sound/alsa-driver/alsa-driver-0.5.9c.ebuild
+++ b/media-sound/alsa-driver/alsa-driver-0.5.9c.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/alsa-driver-0.5.9c.ebuild,v 1.2 2000/09/10 17:55:08 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/alsa-driver-0.5.9c.ebuild,v 1.3 2000/09/15 20:09:04 drobbins Exp $
A=${P}.tar.bz2
S=${WORKDIR}/${P}
@@ -19,11 +19,11 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr \
+ try ./configure --host=${CHOST} --prefix=/usr \
--with-kernel=${WORKDIR}/../../${KERNEL}/work/linux \
--with-moddir=/lib/modules/${MODULES} \
--with-isapnp=yes --with-sequencer=yes --with-oss=yes
- make
+ try make
}
src_install() {
diff --git a/media-sound/alsa-utils/alsa-utils-0.5.8-r1.ebuild b/media-sound/alsa-utils/alsa-utils-0.5.8-r1.ebuild
index 443a750465e4..b022777776af 100644
--- a/media-sound/alsa-utils/alsa-utils-0.5.8-r1.ebuild
+++ b/media-sound/alsa-utils/alsa-utils-0.5.8-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-utils/alsa-utils-0.5.8-r1.ebuild,v 1.2 2000/08/16 04:38:09 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-utils/alsa-utils-0.5.8-r1.ebuild,v 1.3 2000/09/15 20:09:04 drobbins Exp $
P=alsa-utils-0.5.8
A=${P}.tar.bz2
@@ -16,8 +16,8 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr
- make
+ try ./configure --host=${CHOST} --prefix=/usr
+ try make
}
@@ -29,7 +29,7 @@ src_install() {
sed -e "s:cd \$(mandir):cd \$(DESTDIR)\$(mandir):" \
Makefile.orig > Makefile
cd ${S}
- make DESTDIR=${D} install
+ try make DESTDIR=${D} install
dodoc ChangeLog COPYING README
newdoc alsamixer/README README.alsamixer
dodoc seq/aconnect/README* seq/aseqnet/README*
diff --git a/media-sound/alsa-utils/alsa-utils-0.5.9a.ebuild b/media-sound/alsa-utils/alsa-utils-0.5.9a.ebuild
index 918ac55b2a97..31ce3c52edd3 100644
--- a/media-sound/alsa-utils/alsa-utils-0.5.9a.ebuild
+++ b/media-sound/alsa-utils/alsa-utils-0.5.9a.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-utils/alsa-utils-0.5.9a.ebuild,v 1.1 2000/08/25 04:43:33 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-utils/alsa-utils-0.5.9a.ebuild,v 1.2 2000/09/15 20:09:04 drobbins Exp $
P=alsa-utils-0.5.9a
A=${P}.tar.bz2
@@ -16,8 +16,8 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr
- make
+ try ./configure --host=${CHOST} --prefix=/usr
+ try make
}
@@ -29,7 +29,7 @@ src_install() {
sed -e "s:cd \$(mandir):cd \$(DESTDIR)\$(mandir):" \
Makefile.orig > Makefile
cd ${S}
- make DESTDIR=${D} install
+ try make DESTDIR=${D} install
dodoc ChangeLog COPYING README
newdoc alsamixer/README README.alsamixer
dodoc seq/aconnect/README* seq/aseqnet/README*
diff --git a/media-sound/esound/esound-0.2.19.ebuild b/media-sound/esound/esound-0.2.19.ebuild
index 7b4409a8fe1f..b2ddcf6e2be7 100644
--- a/media-sound/esound/esound-0.2.19.ebuild
+++ b/media-sound/esound/esound-0.2.19.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-sound/esound/esound-0.2.19.ebuild,v 1.3 2000/09/15 20:06:31 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/esound/esound-0.2.19.ebuild,v 1.4 2000/09/15 20:09:04 drobbins Exp $
P=esound-0.2.19
A=${P}.tar.gz
diff --git a/media-sound/lame/lame-3.86b.ebuild b/media-sound/lame/lame-3.86b.ebuild
index ad3227c9939b..a526b031e9ed 100644
--- a/media-sound/lame/lame-3.86b.ebuild
+++ b/media-sound/lame/lame-3.86b.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-sound/lame/lame-3.86b.ebuild,v 1.1 2000/08/26 20:41:56 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/lame/lame-3.86b.ebuild,v 1.2 2000/09/15 20:09:04 drobbins Exp $
P=lame-3.86b
A=lame3.86beta.tar.gz
@@ -23,7 +23,7 @@ src_unpack () {
src_compile() {
cd ${S}
- make
+ try make
}
diff --git a/media-sound/mpg123/mpg123-0.59r.ebuild b/media-sound/mpg123/mpg123-0.59r.ebuild
index 053ec4a30d26..605c10c47e68 100644
--- a/media-sound/mpg123/mpg123-0.59r.ebuild
+++ b/media-sound/mpg123/mpg123-0.59r.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-sound/mpg123/mpg123-0.59r.ebuild,v 1.2 2000/08/16 04:38:09 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mpg123/mpg123-0.59r.ebuild,v 1.3 2000/09/15 20:09:04 drobbins Exp $
P=mpg123-0.59r
A=${P}.tar.gz
@@ -20,7 +20,7 @@ src_unpack () {
src_compile() {
cd ${S}
- make linux-i486
+ try make linux-i486
}
diff --git a/media-sound/sox/sox-12.17.ebuild b/media-sound/sox/sox-12.17.ebuild
index 2312aa1a0276..6f7a4acb77bc 100644
--- a/media-sound/sox/sox-12.17.ebuild
+++ b/media-sound/sox/sox-12.17.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-sound/sox/sox-12.17.ebuild,v 1.1 2000/09/10 15:17:29 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/sox/sox-12.17.ebuild,v 1.2 2000/09/15 20:09:05 drobbins Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -13,9 +13,9 @@ HOMEPAGE="http://home.sprynet.com/~cgabwell/sox.html"
src_compile() {
cd ${S}
- ./configure --prefix=/usr --host=${CHOST} \
+ try ./configure --prefix=/usr --host=${CHOST} \
--enable-fast-ulaw --enable-fast-alaw --with-alsa-dsp
- make
+ try make
}
diff --git a/media-sound/xmms/xmms-1.2.2-r1.ebuild b/media-sound/xmms/xmms-1.2.2-r1.ebuild
index 44a3f0be15f9..98493699af2a 100644
--- a/media-sound/xmms/xmms-1.2.2-r1.ebuild
+++ b/media-sound/xmms/xmms-1.2.2-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-sound/xmms/xmms-1.2.2-r1.ebuild,v 1.2 2000/08/16 04:38:10 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/xmms/xmms-1.2.2-r1.ebuild,v 1.3 2000/09/15 20:09:05 drobbins Exp $
P=xmms-1.2.2
A=${P}.tar.gz
@@ -16,13 +16,13 @@ src_unpack() {
src_compile() {
cd ${S}
- CFLAGS="$CFLAGS -I/opt/gnome/include" ./configure --host=${CHOST} --prefix=/usr/X11R6 --with-catgets
- make
+ CFLAGS="$CFLAGS -I/opt/gnome/include" try ./configure --host=${CHOST} --prefix=/usr/X11R6 --with-catgets
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/usr/X11R6 install
+ try make prefix=${D}/usr/X11R6 install
dodoc AUTHORS ChangeLog COPYING FAQ NEWS README TODO
insinto /usr/X11R6/include/X11/pixmaps/
newins gnomexmms/gnomexmms.xpm xmms.xpm