summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Schwarzott <zzam@gentoo.org>2007-11-27 10:35:43 +0000
committerMatthias Schwarzott <zzam@gentoo.org>2007-11-27 10:35:43 +0000
commit717b6f434ff413e1abe20d181bdb23024aff52f8 (patch)
tree4c295ef3348f27bfaf9b3f872440d4fc287f4f05 /media-tv/ivtv
parentFixed quoting. (diff)
downloadgentoo-2-717b6f434ff413e1abe20d181bdb23024aff52f8.tar.gz
gentoo-2-717b6f434ff413e1abe20d181bdb23024aff52f8.tar.bz2
gentoo-2-717b6f434ff413e1abe20d181bdb23024aff52f8.zip
Fixed quoting.
(Portage version: 2.1.4_rc3)
Diffstat (limited to 'media-tv/ivtv')
-rw-r--r--media-tv/ivtv/ChangeLog9
-rw-r--r--media-tv/ivtv/ivtv-0.4.5.ebuild16
-rw-r--r--media-tv/ivtv/ivtv-0.4.7.ebuild14
-rw-r--r--media-tv/ivtv/ivtv-0.4.8.ebuild14
-rw-r--r--media-tv/ivtv/ivtv-0.4.9.ebuild14
-rw-r--r--media-tv/ivtv/ivtv-0.6.3.ebuild18
-rw-r--r--media-tv/ivtv/ivtv-0.6.4.ebuild16
-rw-r--r--media-tv/ivtv/ivtv-0.6.5.ebuild16
-rw-r--r--media-tv/ivtv/ivtv-0.6.6.ebuild16
-rw-r--r--media-tv/ivtv/ivtv-0.7.1.ebuild16
-rw-r--r--media-tv/ivtv/ivtv-0.7.2.ebuild16
-rw-r--r--media-tv/ivtv/ivtv-0.7.3.ebuild16
12 files changed, 94 insertions, 87 deletions
diff --git a/media-tv/ivtv/ChangeLog b/media-tv/ivtv/ChangeLog
index 50ffb52d7869..110594994193 100644
--- a/media-tv/ivtv/ChangeLog
+++ b/media-tv/ivtv/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for media-tv/ivtv
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ChangeLog,v 1.96 2007/10/17 21:56:56 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ChangeLog,v 1.97 2007/11/27 10:35:43 zzam Exp $
+
+ 27 Nov 2007; Matthias Schwarzott <zzam@gentoo.org> ivtv-0.4.5.ebuild,
+ ivtv-0.4.7.ebuild, ivtv-0.4.8.ebuild, ivtv-0.4.9.ebuild,
+ ivtv-0.6.3.ebuild, ivtv-0.6.4.ebuild, ivtv-0.6.5.ebuild,
+ ivtv-0.6.6.ebuild, ivtv-0.7.1.ebuild, ivtv-0.7.2.ebuild,
+ ivtv-0.7.3.ebuild:
+ Fixed quoting.
*ivtv-1.0.3-r1 (17 Oct 2007)
diff --git a/media-tv/ivtv/ivtv-0.4.5.ebuild b/media-tv/ivtv/ivtv-0.4.5.ebuild
index ca467862ecaa..9645c07c36bc 100644
--- a/media-tv/ivtv/ivtv-0.4.5.ebuild
+++ b/media-tv/ivtv/ivtv-0.4.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.4.5.ebuild,v 1.9 2007/07/02 15:20:29 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.4.5.ebuild,v 1.10 2007/11/27 10:35:43 zzam Exp $
inherit eutils linux-mod
@@ -82,19 +82,19 @@ src_unpack() {
unpack ${FW_VER_ENC}
sed -e "s:^VERS26=.*:VERS26=${KV_MAJOR}.${KV_MINOR}:g" \
- -i ${S}/driver/Makefile || die "sed failed"
+ -i "${S}"/driver/Makefile || die "sed failed"
}
src_compile() {
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_compile || die "failed to build driver "
- cd ${S}/utils
+ cd "${S}"/utils
emake || die "failed to build utils "
}
src_install() {
- cd ${S}/utils
+ cd "${S}"/utils
dodir /lib/firmware
./ivtvfwextract.pl "${DISTDIR}"/${FW_VER_DEC} \
"${D}"/lib/firmware/v4l-cx2341x-enc.fw \
@@ -104,12 +104,12 @@ src_install() {
insinto /lib/firmware
newins "${WORKDIR}"/HcwMakoA.ROM v4l-cx25840.fw
- newins ${S}/v4l-cx2341x-init.mpg v4l-cx2341x-init.mpg
+ newins "${S}"/v4l-cx2341x-init.mpg v4l-cx2341x-init.mpg
- cd ${S}
+ cd "${S}"
dodoc README doc/* utils/README.X11
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_install || die "failed to install modules"
# Add the aliases
diff --git a/media-tv/ivtv/ivtv-0.4.7.ebuild b/media-tv/ivtv/ivtv-0.4.7.ebuild
index a566a054aac6..114a476eb91e 100644
--- a/media-tv/ivtv/ivtv-0.4.7.ebuild
+++ b/media-tv/ivtv/ivtv-0.4.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.4.7.ebuild,v 1.8 2007/04/27 01:43:45 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.4.7.ebuild,v 1.9 2007/11/27 10:35:43 zzam Exp $
inherit eutils linux-mod
@@ -69,27 +69,27 @@ src_unpack() {
unpack ${A}
cd "${S}"
sed -e "s:^VERS26=.*:VERS26=${KV_MAJOR}.${KV_MINOR}:g" \
- -i ${S}/driver/Makefile || die "sed failed"
+ -i "${S}"/driver/Makefile || die "sed failed"
}
src_compile() {
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_compile || die "failed to build driver "
- cd ${S}/utils
+ cd "${S}"/utils
emake || die "failed to build utils "
}
src_install() {
- cd ${S}/utils
+ cd "${S}"/utils
make KERNELDIR="${KERNEL_DIR}" DESTDIR="${D}" PREFIX=/usr install \
|| die "failed to install utils"
- cd ${S}
+ cd "${S}"
dodoc README doc/* utils/README.X11
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_install || die "failed to install modules"
# Add the aliases
diff --git a/media-tv/ivtv/ivtv-0.4.8.ebuild b/media-tv/ivtv/ivtv-0.4.8.ebuild
index 6e07e2e67ff2..536daaab1b9d 100644
--- a/media-tv/ivtv/ivtv-0.4.8.ebuild
+++ b/media-tv/ivtv/ivtv-0.4.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.4.8.ebuild,v 1.5 2007/04/27 01:43:45 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.4.8.ebuild,v 1.6 2007/11/27 10:35:43 zzam Exp $
inherit eutils linux-mod
@@ -70,27 +70,27 @@ src_unpack() {
unpack ${A}
cd "${S}"
sed -e "s:^VERS26=.*:VERS26=${KV_MAJOR}.${KV_MINOR}:g" \
- -i ${S}/driver/Makefile || die "sed failed"
+ -i "${S}"/driver/Makefile || die "sed failed"
}
src_compile() {
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_compile || die "failed to build driver "
- cd ${S}/utils
+ cd "${S}"/utils
emake || die "failed to build utils "
}
src_install() {
- cd ${S}/utils
+ cd "${S}"/utils
make KERNELDIR="${KERNEL_DIR}" DESTDIR="${D}" PREFIX=/usr install \
|| die "failed to install utils"
- cd ${S}
+ cd "${S}"
dodoc README doc/* utils/README.X11
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_install || die "failed to install modules"
# Add the aliases
diff --git a/media-tv/ivtv/ivtv-0.4.9.ebuild b/media-tv/ivtv/ivtv-0.4.9.ebuild
index 106e7414c28d..5d3e68b2fa21 100644
--- a/media-tv/ivtv/ivtv-0.4.9.ebuild
+++ b/media-tv/ivtv/ivtv-0.4.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.4.9.ebuild,v 1.5 2007/04/16 14:04:08 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.4.9.ebuild,v 1.6 2007/11/27 10:35:43 zzam Exp $
inherit eutils linux-mod
@@ -70,27 +70,27 @@ src_unpack() {
unpack ${A}
cd "${S}"
sed -e "s:^VERS26=.*:VERS26=${KV_MAJOR}.${KV_MINOR}:g" \
- -i ${S}/driver/Makefile || die "sed failed"
+ -i "${S}"/driver/Makefile || die "sed failed"
}
src_compile() {
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_compile || die "failed to build driver "
- cd ${S}/utils
+ cd "${S}"/utils
emake || die "failed to build utils "
}
src_install() {
- cd ${S}/utils
+ cd "${S}"/utils
make KERNELDIR="${KERNEL_DIR}" DESTDIR="${D}" PREFIX=/usr install \
|| die "failed to install utils"
- cd ${S}
+ cd "${S}"
dodoc README doc/* utils/README.X11
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_install || die "failed to install modules"
# Add the aliases
diff --git a/media-tv/ivtv/ivtv-0.6.3.ebuild b/media-tv/ivtv/ivtv-0.6.3.ebuild
index 57adc2c1b29e..7f6998a97a4b 100644
--- a/media-tv/ivtv/ivtv-0.6.3.ebuild
+++ b/media-tv/ivtv/ivtv-0.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.6.3.ebuild,v 1.7 2007/07/02 15:20:29 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.6.3.ebuild,v 1.8 2007/11/27 10:35:43 zzam Exp $
inherit eutils linux-mod
@@ -64,21 +64,21 @@ src_unpack() {
unpack ${P}.tar.gz
unpack ${FW_VER_ENC}
- cd ${S}
+ cd "${S}"
sed -e "s:^VERS26=.*:VERS26=${KV_MAJOR}.${KV_MINOR}:g" \
- -i ${S}/driver/Makefile || die "sed failed"
+ -i "${S}"/driver/Makefile || die "sed failed"
}
src_compile() {
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_compile || die "failed to build driver "
- cd ${S}/utils
+ cd "${S}"/utils
emake || die "failed to build utils "
}
src_install() {
- cd ${S}/utils
+ cd "${S}"/utils
dodir /lib/firmware
./ivtvfwextract.pl "${DISTDIR}"/${FW_VER_DEC} \
"${D}"/lib/firmware/v4l-cx2341x-enc.fw \
@@ -88,12 +88,12 @@ src_install() {
insinto /lib/firmware
newins "${WORKDIR}"/HcwMakoA.ROM v4l-cx25840.fw
- newins ${S}/v4l-cx2341x-init.mpg v4l-cx2341x-init.mpg
+ newins "${S}"/v4l-cx2341x-init.mpg v4l-cx2341x-init.mpg
- cd ${S}
+ cd "${S}"
dodoc README doc/* utils/README.X11
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_install || die "failed to install modules"
# Add the aliases
diff --git a/media-tv/ivtv/ivtv-0.6.4.ebuild b/media-tv/ivtv/ivtv-0.6.4.ebuild
index b7fa5fde2676..77b803b7db39 100644
--- a/media-tv/ivtv/ivtv-0.6.4.ebuild
+++ b/media-tv/ivtv/ivtv-0.6.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.6.4.ebuild,v 1.8 2007/04/27 01:43:45 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.6.4.ebuild,v 1.9 2007/11/27 10:35:43 zzam Exp $
inherit eutils linux-mod
@@ -52,28 +52,28 @@ pkg_setup() {
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
sed -e "s:^VERS26=.*:VERS26=${KV_MAJOR}.${KV_MINOR}:g" \
- -i ${S}/driver/Makefile || die "sed failed"
+ -i "${S}"/driver/Makefile || die "sed failed"
}
src_compile() {
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_compile || die "failed to build driver "
- cd ${S}/utils
+ cd "${S}"/utils
emake || die "failed to build utils "
}
src_install() {
- cd ${S}/utils
+ cd "${S}"/utils
make KERNELDIR="${KERNEL_DIR}" DESTDIR="${D}" PREFIX=/usr install \
|| die "failed to install utils"
- cd ${S}
+ cd "${S}"
dodoc README doc/* utils/README.X11
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_install || die "failed to install modules"
# Add the aliases
diff --git a/media-tv/ivtv/ivtv-0.6.5.ebuild b/media-tv/ivtv/ivtv-0.6.5.ebuild
index 20d779ee2fcd..9722b9b46611 100644
--- a/media-tv/ivtv/ivtv-0.6.5.ebuild
+++ b/media-tv/ivtv/ivtv-0.6.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.6.5.ebuild,v 1.5 2007/04/27 01:43:45 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.6.5.ebuild,v 1.6 2007/11/27 10:35:43 zzam Exp $
inherit eutils linux-mod
@@ -53,28 +53,28 @@ pkg_setup() {
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
sed -e "s:^VERS26=.*:VERS26=${KV_MAJOR}.${KV_MINOR}:g" \
- -i ${S}/driver/Makefile || die "sed failed"
+ -i "${S}"/driver/Makefile || die "sed failed"
}
src_compile() {
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_compile || die "failed to build driver "
- cd ${S}/utils
+ cd "${S}"/utils
emake || die "failed to build utils "
}
src_install() {
- cd ${S}/utils
+ cd "${S}"/utils
make KERNELDIR="${KERNEL_DIR}" DESTDIR="${D}" PREFIX=/usr install \
|| die "failed to install utils"
- cd ${S}
+ cd "${S}"
dodoc README doc/* utils/README.X11
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_install || die "failed to install modules"
# Add the aliases
diff --git a/media-tv/ivtv/ivtv-0.6.6.ebuild b/media-tv/ivtv/ivtv-0.6.6.ebuild
index 010cdd33a69c..8d97bb854b3c 100644
--- a/media-tv/ivtv/ivtv-0.6.6.ebuild
+++ b/media-tv/ivtv/ivtv-0.6.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.6.6.ebuild,v 1.5 2007/04/16 14:04:08 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.6.6.ebuild,v 1.6 2007/11/27 10:35:43 zzam Exp $
inherit eutils linux-mod
@@ -53,28 +53,28 @@ pkg_setup() {
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
sed -e "s:^VERS26=.*:VERS26=${KV_MAJOR}.${KV_MINOR}:g" \
- -i ${S}/driver/Makefile || die "sed failed"
+ -i "${S}"/driver/Makefile || die "sed failed"
}
src_compile() {
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_compile || die "failed to build driver "
- cd ${S}/utils
+ cd "${S}"/utils
emake || die "failed to build utils "
}
src_install() {
- cd ${S}/utils
+ cd "${S}"/utils
make KERNELDIR="${KERNEL_DIR}" DESTDIR="${D}" PREFIX=/usr install \
|| die "failed to install utils"
- cd ${S}
+ cd "${S}"
dodoc README doc/* utils/README.X11
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_install || die "failed to install modules"
# Add the aliases
diff --git a/media-tv/ivtv/ivtv-0.7.1.ebuild b/media-tv/ivtv/ivtv-0.7.1.ebuild
index a8cb725c0cee..c6a82f5e832e 100644
--- a/media-tv/ivtv/ivtv-0.7.1.ebuild
+++ b/media-tv/ivtv/ivtv-0.7.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.7.1.ebuild,v 1.8 2007/04/27 01:43:45 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.7.1.ebuild,v 1.9 2007/11/27 10:35:43 zzam Exp $
inherit eutils linux-mod
@@ -55,28 +55,28 @@ pkg_setup() {
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
sed -e "s:^VERS26=.*:VERS26=${KV_MAJOR}.${KV_MINOR}:g" \
- -i ${S}/driver/Makefile || die "sed failed"
+ -i "${S}"/driver/Makefile || die "sed failed"
}
src_compile() {
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_compile || die "failed to build driver "
- cd ${S}/utils
+ cd "${S}"/utils
emake || die "failed to build utils "
}
src_install() {
- cd ${S}/utils
+ cd "${S}"/utils
make KERNELDIR="${KERNEL_DIR}" DESTDIR="${D}" PREFIX=/usr install \
|| die "failed to install utils"
- cd ${S}
+ cd "${S}"
dodoc README doc/* utils/README.X11
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_install || die "failed to install modules"
# Add the aliases
diff --git a/media-tv/ivtv/ivtv-0.7.2.ebuild b/media-tv/ivtv/ivtv-0.7.2.ebuild
index 6742adc6b75d..0f40d994b941 100644
--- a/media-tv/ivtv/ivtv-0.7.2.ebuild
+++ b/media-tv/ivtv/ivtv-0.7.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.7.2.ebuild,v 1.5 2007/04/27 01:43:45 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.7.2.ebuild,v 1.6 2007/11/27 10:35:43 zzam Exp $
inherit eutils linux-mod
@@ -56,28 +56,28 @@ pkg_setup() {
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
sed -e "s:^VERS26=.*:VERS26=${KV_MAJOR}.${KV_MINOR}:g" \
- -i ${S}/driver/Makefile || die "sed failed"
+ -i "${S}"/driver/Makefile || die "sed failed"
}
src_compile() {
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_compile || die "failed to build driver "
- cd ${S}/utils
+ cd "${S}"/utils
emake || die "failed to build utils "
}
src_install() {
- cd ${S}/utils
+ cd "${S}"/utils
make KERNELDIR="${KERNEL_DIR}" DESTDIR="${D}" PREFIX=/usr install \
|| die "failed to install utils"
- cd ${S}
+ cd "${S}"
dodoc README doc/* utils/README.X11
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_install || die "failed to install modules"
# Add the aliases
diff --git a/media-tv/ivtv/ivtv-0.7.3.ebuild b/media-tv/ivtv/ivtv-0.7.3.ebuild
index baed27fea280..b6d8ac9507db 100644
--- a/media-tv/ivtv/ivtv-0.7.3.ebuild
+++ b/media-tv/ivtv/ivtv-0.7.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.7.3.ebuild,v 1.4 2007/02/19 22:29:13 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.7.3.ebuild,v 1.5 2007/11/27 10:35:43 zzam Exp $
inherit eutils linux-mod
@@ -56,28 +56,28 @@ pkg_setup() {
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
sed -e "s:^VERS26=.*:VERS26=${KV_MAJOR}.${KV_MINOR}:g" \
- -i ${S}/driver/Makefile || die "sed failed"
+ -i "${S}"/driver/Makefile || die "sed failed"
}
src_compile() {
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_compile || die "failed to build driver "
- cd ${S}/utils
+ cd "${S}"/utils
emake || die "failed to build utils "
}
src_install() {
- cd ${S}/utils
+ cd "${S}"/utils
make KERNELDIR="${KERNEL_DIR}" DESTDIR="${D}" PREFIX=/usr install \
|| die "failed to install utils"
- cd ${S}
+ cd "${S}"
dodoc README doc/* utils/README.X11
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_install || die "failed to install modules"
# Add the aliases