summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Schwarzott <zzam@gentoo.org>2007-11-27 12:41:29 +0000
committerMatthias Schwarzott <zzam@gentoo.org>2007-11-27 12:41:29 +0000
commitb487c959563d1cf3290adb5d4a671bc2bc55b192 (patch)
tree6dcabcc62ae9031b0f5aecf48f36ea7d3c5af88e /media-video/camstream
parentFixed quoting. (diff)
downloadgentoo-2-b487c959563d1cf3290adb5d4a671bc2bc55b192.tar.gz
gentoo-2-b487c959563d1cf3290adb5d4a671bc2bc55b192.tar.bz2
gentoo-2-b487c959563d1cf3290adb5d4a671bc2bc55b192.zip
Fixed quoting.
(Portage version: 2.1.4_rc3)
Diffstat (limited to 'media-video/camstream')
-rw-r--r--media-video/camstream/ChangeLog6
-rw-r--r--media-video/camstream/camstream-0.26.3.ebuild10
-rw-r--r--media-video/camstream/camstream-20070315.ebuild12
3 files changed, 16 insertions, 12 deletions
diff --git a/media-video/camstream/ChangeLog b/media-video/camstream/ChangeLog
index 22f1b67aabcb..0f742af16875 100644
--- a/media-video/camstream/ChangeLog
+++ b/media-video/camstream/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-video/camstream
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/camstream/ChangeLog,v 1.19 2007/08/13 06:31:56 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/camstream/ChangeLog,v 1.20 2007/11/27 12:41:29 zzam Exp $
+
+ 27 Nov 2007; Matthias Schwarzott <zzam@gentoo.org>
+ camstream-0.26.3.ebuild, camstream-20070315.ebuild:
+ Fixed quoting.
13 Aug 2007; Christian Faulhammer <opfer@gentoo.org>
camstream-20070315.ebuild:
diff --git a/media-video/camstream/camstream-0.26.3.ebuild b/media-video/camstream/camstream-0.26.3.ebuild
index 8d72a7142bec..ccc4ddd6089a 100644
--- a/media-video/camstream/camstream-0.26.3.ebuild
+++ b/media-video/camstream/camstream-0.26.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/camstream/camstream-0.26.3.ebuild,v 1.10 2005/07/26 18:29:57 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/camstream/camstream-0.26.3.ebuild,v 1.11 2007/11/27 12:41:29 zzam Exp $
inherit eutils
@@ -17,15 +17,15 @@ DEPEND="=x11-libs/qt-3*
src_unpack () {
unpack ${A}
- cd ${S}
+ cd "${S}"
# Camstream has 32 bit asssembler normally.
- use amd64 && epatch ${FILESDIR}/x86_64-asm.patch
+ use amd64 && epatch "${FILESDIR}"/x86_64-asm.patch
}
src_compile () {
# Need to fake out Qt or we'll get sandbox problems
REALHOME="$HOME"
- mkdir -p $T/fakehome/.qt
+ mkdir -p "$T"/fakehome/.qt
export HOME="$T/fakehome"
addwrite "${QTDIR}/etc/settings"
autoreconf &> autoreconf-output || \
diff --git a/media-video/camstream/camstream-20070315.ebuild b/media-video/camstream/camstream-20070315.ebuild
index 1abce90b7092..b6afdeda2e7c 100644
--- a/media-video/camstream/camstream-20070315.ebuild
+++ b/media-video/camstream/camstream-20070315.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/camstream/camstream-20070315.ebuild,v 1.3 2007/08/13 06:31:56 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/camstream/camstream-20070315.ebuild,v 1.4 2007/11/27 12:41:29 zzam Exp $
inherit eutils libtool autotools
@@ -27,9 +27,9 @@ WANT_AUTOMAKE="1.9.6"
src_unpack () {
unpack ${A}
- cd ${S}
- epatch ${FILESDIR}/${PV}.patch
- for dir in ${S} ${S}/ccvt; do
+ cd "${S}"
+ epatch "${FILESDIR}/${PV}.patch"
+ for dir in "${S}" "${S}"/ccvt; do
cd ${dir}
eautoconf
elibtoolize
@@ -45,7 +45,7 @@ src_compile () {
local myconf
# Need to fake out Qt or we'll get sandbox problems
REALHOME="$HOME"
- mkdir -p $T/fakehome/.qt
+ mkdir -p "$T"/fakehome/.qt
export HOME="$T/fakehome"
addwrite "${QTDIR}/etc/settings"
if ! use mmx || use amd64; then
@@ -56,5 +56,5 @@ src_compile () {
}
src_install () {
- make DESTDIR=${D} install
+ make DESTDIR="${D}" install
}