summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sping@gentoo.org>2013-07-27 23:17:19 +0000
committerSebastian Pipping <sping@gentoo.org>2013-07-27 23:17:19 +0000
commit9b06df2b0a67935cb4baf76acf8caacb6e14e445 (patch)
tree790bf4f7b1c7edcf76c2d75c555016cf7546a264 /media-video/dvdbackup/dvdbackup-0.4.2.ebuild
parentdrop pdepend on openrc for bug #409385 since it is now part of @system via vi... (diff)
downloadgentoo-2-9b06df2b0a67935cb4baf76acf8caacb6e14e445.tar.gz
gentoo-2-9b06df2b0a67935cb4baf76acf8caacb6e14e445.tar.bz2
gentoo-2-9b06df2b0a67935cb4baf76acf8caacb6e14e445.zip
media-video/dvdbackup: 0.4.2
(Portage version: 2.1.12.5/cvs/Linux x86_64, signed Manifest commit with key 0x401A1600)
Diffstat (limited to 'media-video/dvdbackup/dvdbackup-0.4.2.ebuild')
-rw-r--r--media-video/dvdbackup/dvdbackup-0.4.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-video/dvdbackup/dvdbackup-0.4.2.ebuild b/media-video/dvdbackup/dvdbackup-0.4.2.ebuild
new file mode 100644
index 000000000000..d7c38a6207d1
--- /dev/null
+++ b/media-video/dvdbackup/dvdbackup-0.4.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/dvdbackup/dvdbackup-0.4.2.ebuild,v 1.1 2013/07/27 23:17:19 sping Exp $
+
+EAPI=4
+
+DESCRIPTION="Backup content from DVD to hard disk"
+HOMEPAGE="http://dvdbackup.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.xz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-solaris"
+IUSE="nls"
+
+RDEPEND=">=media-libs/libdvdread-4.2.0_pre
+ nls? ( virtual/libintl )"
+DEPEND="${RDEPEND}
+ nls? ( sys-devel/gettext )"
+
+DOCS=( AUTHORS ChangeLog NEWS README )
+
+src_configure() {
+ econf \
+ $(use_enable nls) \
+ --disable-rpath \
+ --docdir=/usr/share/doc/${PF}
+}