summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2010-01-11 21:19:12 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2010-01-11 21:19:12 +0000
commita4e89451572a25f821d13d8f757c4cd8516a5735 (patch)
treee75ac74d41e0cc147d1c31894e1467f802f24c43 /media-video/vobcopy/vobcopy-1.2.0.ebuild
parentstable x86, bug 300241 (diff)
downloadgentoo-2-a4e89451572a25f821d13d8f757c4cd8516a5735.tar.gz
gentoo-2-a4e89451572a25f821d13d8f757c4cd8516a5735.tar.bz2
gentoo-2-a4e89451572a25f821d13d8f757c4cd8516a5735.zip
non-maintainer version bump (ack'd by aballier)
(Portage version: 2.1.6.13/cvs/Linux i686)
Diffstat (limited to 'media-video/vobcopy/vobcopy-1.2.0.ebuild')
-rw-r--r--media-video/vobcopy/vobcopy-1.2.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-video/vobcopy/vobcopy-1.2.0.ebuild b/media-video/vobcopy/vobcopy-1.2.0.ebuild
new file mode 100644
index 000000000000..6ba24bfd53b0
--- /dev/null
+++ b/media-video/vobcopy/vobcopy-1.2.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/vobcopy/vobcopy-1.2.0.ebuild,v 1.1 2010/01/11 21:19:12 mr_bones_ Exp $
+
+EAPI=2
+inherit toolchain-funcs
+
+IUSE=""
+
+DESCRIPTION="copies DVD .vob files to harddisk, decrypting them on the way"
+HOMEPAGE="http://lpn.rnbhq.org/"
+SRC_URI="http://lpn.rnbhq.org/download/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+
+DEPEND=">=media-libs/libdvdread-0.9.4"
+
+src_configure() {
+ tc-export CC
+ ./configure.sh --with-lfs
+}
+
+src_install() {
+ dobin vobcopy || die "dobin failed"
+ doman vobcopy.1 || die "doman failed"
+ dodoc Changelog README Release-Notes TODO alternative_programs.txt \
+ || die "dodoc failed"
+}