summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2007-05-06 09:32:25 +0000
committerDaniel Black <dragonheart@gentoo.org>2007-05-06 09:32:25 +0000
commitf11f7dcb3dcd16c282217d6d054b2dd66952743b (patch)
tree8f00563378c4c5871e9a2db6c31d24bbb06b79aa /net-analyzer/authforce
parentReplacing einfo with elog (diff)
downloadgentoo-2-f11f7dcb3dcd16c282217d6d054b2dd66952743b.tar.gz
gentoo-2-f11f7dcb3dcd16c282217d6d054b2dd66952743b.tar.bz2
gentoo-2-f11f7dcb3dcd16c282217d6d054b2dd66952743b.zip
fixed broken authforce ebuild. bug #176947
(Portage version: 2.1.2.2)
Diffstat (limited to 'net-analyzer/authforce')
-rw-r--r--net-analyzer/authforce/ChangeLog6
-rw-r--r--net-analyzer/authforce/authforce-0.9.6.ebuild24
2 files changed, 17 insertions, 13 deletions
diff --git a/net-analyzer/authforce/ChangeLog b/net-analyzer/authforce/ChangeLog
index ebd383faee11..a706ae25109e 100644
--- a/net-analyzer/authforce/ChangeLog
+++ b/net-analyzer/authforce/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-analyzer/authforce
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/authforce/ChangeLog,v 1.8 2007/04/17 11:19:59 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/authforce/ChangeLog,v 1.9 2007/05/06 09:32:25 dragonheart Exp $
+
+ 06 May 2007; Daniel Black <dragonheart@gentoo.org> ChangeLog:
+ fixed broken authforce ebuild. Appoligies to cygeus (and all others) as per
+ bug #176947
*authforce-0.9.8 (17 Apr 2007)
diff --git a/net-analyzer/authforce/authforce-0.9.6.ebuild b/net-analyzer/authforce/authforce-0.9.6.ebuild
index 4664b871171c..c2f7bb09686a 100644
--- a/net-analyzer/authforce/authforce-0.9.6.ebuild
+++ b/net-analyzer/authforce/authforce-0.9.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/authforce/authforce-0.9.6.ebuild,v 1.6 2007/04/17 11:19:59 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/authforce/authforce-0.9.6.ebuild,v 1.7 2007/05/06 09:32:25 dragonheart Exp $
DESCRIPTION="An HTTP authentication brute forcer"
HOMEPAGE="http://www.divineinvasion.net/authforce"
@@ -11,20 +11,20 @@ SLOT="0"
KEYWORDS="x86 ~ppc"
IUSE="curl nls"
DEPEND="sys-libs/readline
- curl? ( net-misc/curl )"
+ curl? ( <net-misc/curl-7.16.0 )"
src_compile() {
- myconf="`use_with curl`"
- myconf="${myconf} `use_enable nls` "
+ myconf=$(use_with curl)
+ myconf="${myconf} $(use_enable nls)"
econf ${myconf} --with-path=/usr/share/${P}:. || die
emake || die
}
-#src_install() {
-# dodoc ABOUT-NLS AUTHORS BUGS COPYING INSTALL NEWS README THANKS TODO
-# dobin src/authforce
-# doman doc/authforce.1.gz
-# doinfo doc/authforce.info
-# insinto /usr/share/${P}
-# doins data/*.lst
-#}
+src_install() {
+ dodoc ABOUT-NLS AUTHORS BUGS COPYING INSTALL NEWS README THANKS TODO
+ dobin src/authforce
+ doman doc/authforce.1.gz
+ doinfo doc/authforce.info
+ insinto /usr/share/${P}
+ doins data/*.lst
+}