summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Volkov <pva@gentoo.org>2007-05-12 16:44:26 +0000
committerPeter Volkov <pva@gentoo.org>2007-05-12 16:44:26 +0000
commit7748d34fa0571063594c9643239b02f839ab131e (patch)
tree5b5fc7aa98281ed62e3e606b7398f43c8d801fa7 /net-analyzer/cacti
parentadd metadata (diff)
downloadgentoo-2-7748d34fa0571063594c9643239b02f839ab131e.tar.gz
gentoo-2-7748d34fa0571063594c9643239b02f839ab131e.tar.bz2
gentoo-2-7748d34fa0571063594c9643239b02f839ab131e.zip
php should be compiled with snmp for cacti.
(Portage version: 2.1.2.7)
Diffstat (limited to 'net-analyzer/cacti')
-rw-r--r--net-analyzer/cacti/ChangeLog5
-rw-r--r--net-analyzer/cacti/cacti-0.8.6j-r4.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/net-analyzer/cacti/ChangeLog b/net-analyzer/cacti/ChangeLog
index 742347b1f010..f9848c2bdcb8 100644
--- a/net-analyzer/cacti/ChangeLog
+++ b/net-analyzer/cacti/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-analyzer/cacti
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti/ChangeLog,v 1.94 2007/04/19 18:28:53 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti/ChangeLog,v 1.95 2007/05/12 16:44:26 pva Exp $
+
+ 12 May 2007; <pva@gentoo.org> cacti-0.8.6j-r4.ebuild:
+ php should be compiled with snmp for cacti.
19 Apr 2007; Gustavo Zacarias <gustavoz@gentoo.org>
cacti-0.8.6j-r4.ebuild:
diff --git a/net-analyzer/cacti/cacti-0.8.6j-r4.ebuild b/net-analyzer/cacti/cacti-0.8.6j-r4.ebuild
index 205bd92b08d4..25bf7f4552b8 100644
--- a/net-analyzer/cacti/cacti-0.8.6j-r4.ebuild
+++ b/net-analyzer/cacti/cacti-0.8.6j-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti/cacti-0.8.6j-r4.ebuild,v 1.4 2007/04/19 18:28:53 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti/cacti-0.8.6j-r4.ebuild,v 1.5 2007/05/12 16:44:26 pva Exp $
inherit eutils webapp depend.apache depend.php
@@ -63,9 +63,9 @@ pkg_setup() {
webapp_pkg_setup
has_php
if [ $PHP_VERSION = 5 ] ; then
- require_php_with_use cli mysql xml
+ require_php_with_use cli mysql xml snmp
elif [ $PHP_VERSION = 4 ] ; then
- require_php_with_use cli mysql xml expat
+ require_php_with_use cli mysql xml snmp expat
fi
use bundled-adodb || require_php_with_use sockets
}