summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThilo Bangert <bangert@gentoo.org>2002-06-28 11:54:12 +0000
committerThilo Bangert <bangert@gentoo.org>2002-06-28 11:54:12 +0000
commit51193a79fa88f5eab19efb25824fd86408698657 (patch)
treeff468f7f0381c9ae5eae540f69813dc4d8ba6429 /net-analyzer/nload/nload-0.4.0.ebuild
parentsmall fix0rs (diff)
downloadgentoo-2-51193a79fa88f5eab19efb25824fd86408698657.tar.gz
gentoo-2-51193a79fa88f5eab19efb25824fd86408698657.tar.bz2
gentoo-2-51193a79fa88f5eab19efb25824fd86408698657.zip
moving 13 packages from net-misc to net-analyzer - import
Diffstat (limited to 'net-analyzer/nload/nload-0.4.0.ebuild')
-rw-r--r--net-analyzer/nload/nload-0.4.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-analyzer/nload/nload-0.4.0.ebuild b/net-analyzer/nload/nload-0.4.0.ebuild
new file mode 100644
index 000000000000..8bfef9f5a7dd
--- /dev/null
+++ b/net-analyzer/nload/nload-0.4.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nload/nload-0.4.0.ebuild,v 1.1 2002/06/28 11:54:12 bangert Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="console application which monitors network traffic and bandwidth usage in real time"
+SRC_URI="mirror://sourceforge/nload/${P}.tar.gz"
+HOMEPAGE="http://roland-riegel.de/nload/index_en.html"
+
+LICENSE="GPL-2"
+SLOT="0"
+
+DEPEND=""
+#RDEPEND=""
+
+src_compile() {
+ ./configure \
+ --prefix=/usr \
+ --infodir=/usr/share/info \
+ --mandir=/usr/share/man \
+ --host=${CHOST} || die "./configure failed"
+
+ emake || die "compile failed"
+}
+
+src_install () {
+ make DESTDIR=${D} install
+ dodoc README INSTALL ChangeLog AUTHORS
+}
+