summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-05 23:40:14 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-05 23:40:14 +0000
commit081020c6d8b00f2750190600c12379ea601be8f5 (patch)
treeecf8f2c2128cc45ef37da71a9c2073774502cba0 /net-analyzer/rrdtool/rrdtool-1.0.45.ebuild
parentheader fix (diff)
downloadgentoo-2-081020c6d8b00f2750190600c12379ea601be8f5.tar.gz
gentoo-2-081020c6d8b00f2750190600c12379ea601be8f5.tar.bz2
gentoo-2-081020c6d8b00f2750190600c12379ea601be8f5.zip
whitespace cleanup
Diffstat (limited to 'net-analyzer/rrdtool/rrdtool-1.0.45.ebuild')
-rw-r--r--net-analyzer/rrdtool/rrdtool-1.0.45.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/net-analyzer/rrdtool/rrdtool-1.0.45.ebuild b/net-analyzer/rrdtool/rrdtool-1.0.45.ebuild
index c7f377a954f6..6bd0c5f347ff 100644
--- a/net-analyzer/rrdtool/rrdtool-1.0.45.ebuild
+++ b/net-analyzer/rrdtool/rrdtool-1.0.45.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/rrdtool/rrdtool-1.0.45.ebuild,v 1.2 2003/09/01 13:51:29 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/rrdtool/rrdtool-1.0.45.ebuild,v 1.3 2003/09/05 23:40:10 msterret Exp $
inherit perl-module flag-o-matic
@@ -23,13 +23,13 @@ RDEPEND="tcltk? ( dev-lang/tcl )"
TCLVER=""
pkg_setup() {
- if [ "`use tcltk`" ]; then
- TCLVER=`awk -F\' '/TCL_VERSION/ {print $2}' /usr/lib/tclConfig.sh`
- fi
+ if [ "`use tcltk`" ]; then
+ TCLVER=`awk -F\' '/TCL_VERSION/ {print $2}' /usr/lib/tclConfig.sh`
+ fi
- if [ "`use perl`" ]; then
- perl-module_pkg_setup
- fi
+ if [ "`use perl`" ]; then
+ perl-module_pkg_setup
+ fi
}
src_compile() {
@@ -37,7 +37,7 @@ src_compile() {
use tcltk \
&& myconf="${myconf} --with-tcllib=/usr/lib" \
|| myconf="${myconf} --without-tcllib"
-
+
econf \
--datadir=/usr/share \
--enable-shared \
@@ -51,7 +51,7 @@ src_install() {
einstall || die
# this package completely ignores mandir settings
-
+
doman doc/*.1
dohtml doc/*.html
dodoc doc/*.pod
@@ -93,7 +93,7 @@ pkg_postinst() {
use perl && perl-module_pkg_postinst
}
-pkg_prerm() {
+pkg_prerm() {
use perl && perl-module_pkg_prerm
}