summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Volkov <pva@gentoo.org>2010-03-24 13:44:09 +0000
committerPeter Volkov <pva@gentoo.org>2010-03-24 13:44:09 +0000
commit2761d0c39a4de7f00fea1b5d6bd2f6a0934ffb1e (patch)
treece227dc498d5655e01dbcaaae55891fd1d6740e4 /net-im/python-otr
parentstable ppc, bug 308531 (diff)
downloadgentoo-2-2761d0c39a4de7f00fea1b5d6bd2f6a0934ffb1e.tar.gz
gentoo-2-2761d0c39a4de7f00fea1b5d6bd2f6a0934ffb1e.tar.bz2
gentoo-2-2761d0c39a4de7f00fea1b5d6bd2f6a0934ffb1e.zip
Added swig to DEPEND, bug #310593, thank Andreas Wiese for report.
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'net-im/python-otr')
-rw-r--r--net-im/python-otr/ChangeLog5
-rw-r--r--net-im/python-otr/python-otr-0.2.1.1.ebuild7
2 files changed, 9 insertions, 3 deletions
diff --git a/net-im/python-otr/ChangeLog b/net-im/python-otr/ChangeLog
index 51fa8d8554af..70641a8f71fe 100644
--- a/net-im/python-otr/ChangeLog
+++ b/net-im/python-otr/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-im/python-otr
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/python-otr/ChangeLog,v 1.1 2010/01/13 18:03:59 hanno Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/python-otr/ChangeLog,v 1.2 2010/03/24 13:44:09 pva Exp $
+
+ 24 Mar 2010; Peter Volkov <pva@gentoo.org> python-otr-0.2.1.1.ebuild:
+ Added swig to DEPEND, bug #310593, thank Andreas Wiese for report.
*python-otr-0.2.1.1 (13 Jan 2010)
diff --git a/net-im/python-otr/python-otr-0.2.1.1.ebuild b/net-im/python-otr/python-otr-0.2.1.1.ebuild
index a7de2004559b..85181d9f8608 100644
--- a/net-im/python-otr/python-otr-0.2.1.1.ebuild
+++ b/net-im/python-otr/python-otr-0.2.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/python-otr/python-otr-0.2.1.1.ebuild,v 1.1 2010/01/13 18:03:59 hanno Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/python-otr/python-otr-0.2.1.1.ebuild,v 1.2 2010/03/24 13:44:09 pva Exp $
inherit distutils python eutils
@@ -13,4 +13,7 @@ SLOT="0"
KEYWORDS="~x86 ~amd64"
IUSE=""
-DEPEND="net-libs/libotr"
+RDEPEND="net-libs/libotr"
+
+DEPEND="${RDEPEND}
+ dev-lang/swig"