summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2006-08-09 16:46:19 +0000
committerDoug Goldstein <cardoe@gentoo.org>2006-08-09 16:46:19 +0000
commitf8978b2b74ed5d80480ca6a025f43677e49777dc (patch)
tree8aacda7765c2b5adc5ea3f191366a656fe6edf70 /net-libs/aqbanking/aqbanking-2.0.0.ebuild
parentRemove openal masking for the split openal/freealut ebuilds. (diff)
downloadgentoo-2-f8978b2b74ed5d80480ca6a025f43677e49777dc.tar.gz
gentoo-2-f8978b2b74ed5d80480ca6a025f43677e49777dc.tar.bz2
gentoo-2-f8978b2b74ed5d80480ca6a025f43677e49777dc.zip
Fix qt & gtk2 USE flags as per bug #137785
(Portage version: 2.1.1_pre4-r4)
Diffstat (limited to 'net-libs/aqbanking/aqbanking-2.0.0.ebuild')
-rw-r--r--net-libs/aqbanking/aqbanking-2.0.0.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/net-libs/aqbanking/aqbanking-2.0.0.ebuild b/net-libs/aqbanking/aqbanking-2.0.0.ebuild
index ac63c4c1e75d..5b888588a344 100644
--- a/net-libs/aqbanking/aqbanking-2.0.0.ebuild
+++ b/net-libs/aqbanking/aqbanking-2.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/aqbanking/aqbanking-2.0.0.ebuild,v 1.1 2006/06/14 23:35:08 hanno Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/aqbanking/aqbanking-2.0.0.ebuild,v 1.2 2006/08/09 16:46:19 cardoe Exp $
inherit kde-functions
@@ -10,7 +10,7 @@ SRC_URI="mirror://sourceforge/aqbanking/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
-IUSE="chipcard debug dtaus geldkarte hbci kde ofx python qt yellownet"
+IUSE="chipcard debug dtaus geldkarte hbci kde ofx python qt3 yellownet"
DEPEND=">=sys-libs/gwenhywfar-2.2.0
>=app-misc/ktoblzcheck-1.10
ofx? ( >=dev-libs/libofx-0.8 )
@@ -18,20 +18,20 @@ DEPEND=">=sys-libs/gwenhywfar-2.2.0
chipcard? ( >=sys-libs/libchipcard-2.1.4 )"
# gtk2 doesn't build without X, not needed at the moment because no app uses it.
-# gtk2? >=dev-util/glade-2"
+# gtk? >=dev-util/glade-2"
S=${WORKDIR}/${P}
MAKEOPTS="${MAKEOPTS} -j1"
-use qt && need-qt 3.1
+use qt3 && need-qt 3.1
use kde && need-kde 3.1
src_compile() {
local FRONTENDS="cbanking"
- (use qt || use kde) && FRONTENDS="${FRONTENDS} qbanking"
+ (use qt3 || use kde) && FRONTENDS="${FRONTENDS} qbanking"
use kde && FRONTENDS="${FRONTENDS} kbanking"
-# use gtk2 && FRONTENDS="${FRONTENDS} g2banking"
+# use gtk && FRONTENDS="${FRONTENDS} g2banking"
local BACKENDS=""
use hbci && BACKENDS="aqhbci"