summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexandre Rostovtsev <tetromino@gentoo.org>2012-10-20 06:16:02 +0000
committerAlexandre Rostovtsev <tetromino@gentoo.org>2012-10-20 06:16:02 +0000
commit01a65557da0fe260b2146b410e599479c8bad86e (patch)
treeaa13ac37999c68a22165e73ea1d5a57cb91850f8 /net-libs/libsoup
parentDisable apache-using tests in a cleaner way. (diff)
downloadgentoo-2-01a65557da0fe260b2146b410e599479c8bad86e.tar.gz
gentoo-2-01a65557da0fe260b2146b410e599479c8bad86e.tar.bz2
gentoo-2-01a65557da0fe260b2146b410e599479c8bad86e.zip
trivial: reorder src_prepare and src_configure.
(Portage version: 2.2.0_alpha137/cvs/Linux x86_64)
Diffstat (limited to 'net-libs/libsoup')
-rw-r--r--net-libs/libsoup/ChangeLog6
-rw-r--r--net-libs/libsoup/libsoup-2.36.1-r1.ebuild16
-rw-r--r--net-libs/libsoup/libsoup-2.36.1.ebuild16
-rw-r--r--net-libs/libsoup/libsoup-2.38.1.ebuild16
4 files changed, 29 insertions, 25 deletions
diff --git a/net-libs/libsoup/ChangeLog b/net-libs/libsoup/ChangeLog
index e1e6e906e10a..2c2341644c13 100644
--- a/net-libs/libsoup/ChangeLog
+++ b/net-libs/libsoup/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-libs/libsoup
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libsoup/ChangeLog,v 1.293 2012/10/20 06:10:33 tetromino Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libsoup/ChangeLog,v 1.294 2012/10/20 06:16:02 tetromino Exp $
+
+ 20 Oct 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
+ libsoup-2.36.1.ebuild, libsoup-2.36.1-r1.ebuild, libsoup-2.38.1.ebuild:
+ trivial: reorder src_prepare and src_configure.
20 Oct 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
libsoup-2.36.1.ebuild, libsoup-2.36.1-r1.ebuild, libsoup-2.38.1.ebuild:
diff --git a/net-libs/libsoup/libsoup-2.36.1-r1.ebuild b/net-libs/libsoup/libsoup-2.36.1-r1.ebuild
index a11ccf81d510..ae6e3358934c 100644
--- a/net-libs/libsoup/libsoup-2.36.1-r1.ebuild
+++ b/net-libs/libsoup/libsoup-2.36.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libsoup/libsoup-2.36.1-r1.ebuild,v 1.12 2012/10/20 06:10:33 tetromino Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libsoup/libsoup-2.36.1-r1.ebuild,v 1.13 2012/10/20 06:16:02 tetromino Exp $
EAPI="4"
GCONF_DEBUG="yes"
@@ -44,13 +44,6 @@ pkg_setup() {
$(use_with samba ntlm-auth ${EPREFIX}/usr/bin/ntlm_auth)"
}
-src_configure() {
- # FIXME: we need addpredict to workaround bug #324779 until
- # root cause (bug #249496) is solved
- addpredict /usr/share/snmp/mibs/.index
- gnome2_src_configure
-}
-
src_prepare() {
if ! use test; then
# don't waste time building tests (bug #226271)
@@ -63,3 +56,10 @@ src_prepare() {
gnome2_src_prepare
}
+
+src_configure() {
+ # FIXME: we need addpredict to workaround bug #324779 until
+ # root cause (bug #249496) is solved
+ addpredict /usr/share/snmp/mibs/.index
+ gnome2_src_configure
+}
diff --git a/net-libs/libsoup/libsoup-2.36.1.ebuild b/net-libs/libsoup/libsoup-2.36.1.ebuild
index 3bb7deda36d9..fec287c1453a 100644
--- a/net-libs/libsoup/libsoup-2.36.1.ebuild
+++ b/net-libs/libsoup/libsoup-2.36.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libsoup/libsoup-2.36.1.ebuild,v 1.12 2012/10/20 06:10:33 tetromino Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libsoup/libsoup-2.36.1.ebuild,v 1.13 2012/10/20 06:16:02 tetromino Exp $
EAPI="4"
GCONF_DEBUG="yes"
@@ -44,13 +44,6 @@ pkg_setup() {
$(use_with samba ntlm-auth ${EPREFIX}/usr/bin/ntlm_auth)"
}
-src_configure() {
- # FIXME: we need addpredict to workaround bug #324779 until
- # root cause (bug #249496) is solved
- addpredict /usr/share/snmp/mibs/.index
- gnome2_src_configure
-}
-
src_prepare() {
if ! use test; then
# don't waste time building tests (bug #226271)
@@ -60,3 +53,10 @@ src_prepare() {
gnome2_src_prepare
}
+
+src_configure() {
+ # FIXME: we need addpredict to workaround bug #324779 until
+ # root cause (bug #249496) is solved
+ addpredict /usr/share/snmp/mibs/.index
+ gnome2_src_configure
+}
diff --git a/net-libs/libsoup/libsoup-2.38.1.ebuild b/net-libs/libsoup/libsoup-2.38.1.ebuild
index 50f0bf103b91..c0d0aa5744d5 100644
--- a/net-libs/libsoup/libsoup-2.38.1.ebuild
+++ b/net-libs/libsoup/libsoup-2.38.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libsoup/libsoup-2.38.1.ebuild,v 1.12 2012/10/20 06:10:33 tetromino Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libsoup/libsoup-2.38.1.ebuild,v 1.13 2012/10/20 06:16:02 tetromino Exp $
EAPI="4"
GCONF_DEBUG="yes"
@@ -43,13 +43,6 @@ pkg_setup() {
$(use_with samba ntlm-auth ${EPREFIX}/usr/bin/ntlm_auth)"
}
-src_configure() {
- # FIXME: we need addpredict to workaround bug #324779 until
- # root cause (bug #249496) is solved
- addpredict /usr/share/snmp/mibs/.index
- gnome2_src_configure
-}
-
src_prepare() {
if ! use test; then
# don't waste time building tests (bug #226271)
@@ -59,3 +52,10 @@ src_prepare() {
gnome2_src_prepare
}
+
+src_configure() {
+ # FIXME: we need addpredict to workaround bug #324779 until
+ # root cause (bug #249496) is solved
+ addpredict /usr/share/snmp/mibs/.index
+ gnome2_src_configure
+}