summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-04-29 17:11:14 +0000
committerAchim Gottinger <achim@gentoo.org>2001-04-29 17:11:14 +0000
commit820886eac0819b2d47edaf71fd75a5dbc1b0aba1 (patch)
treef4078b9010d4168e9e4eafdabfbc4d75f04a6945 /net-libs
parenta package isn't recompiled if an ebuild changes (for MAINTAINERS) (diff)
downloadgentoo-2-820886eac0819b2d47edaf71fd75a5dbc1b0aba1.tar.gz
gentoo-2-820886eac0819b2d47edaf71fd75a5dbc1b0aba1.tar.bz2
gentoo-2-820886eac0819b2d47edaf71fd75a5dbc1b0aba1.zip
Update, FHS2.1 fixes
Diffstat (limited to 'net-libs')
-rw-r--r--net-libs/libpcap/files/digest-libpcap-0.6.11
-rw-r--r--net-libs/libpcap/libpcap-0.6.1.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/net-libs/libpcap/files/digest-libpcap-0.6.1 b/net-libs/libpcap/files/digest-libpcap-0.6.1
new file mode 100644
index 000000000000..3d92b5150b8b
--- /dev/null
+++ b/net-libs/libpcap/files/digest-libpcap-0.6.1
@@ -0,0 +1 @@
+MD5 9e79abace0c9776e2f90514638ef37e6 libpcap-0.6.1.tar.gz
diff --git a/net-libs/libpcap/libpcap-0.6.1.ebuild b/net-libs/libpcap/libpcap-0.6.1.ebuild
new file mode 100644
index 000000000000..2a50a48e5830
--- /dev/null
+++ b/net-libs/libpcap/libpcap-0.6.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libpcap/libpcap-0.6.1.ebuild,v 1.1 2001/04/29 17:11:14 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="pcap-Library"
+SRC_URI="http://www.tcpdump.org/release/${A}
+ http://www.jp.tcpdump.org/release/${A}"
+
+HOMEPAGE="http://www.tcpdump.org/"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ try ./configure --host=${CHOST} --prefix=/usr --mandir=/usr/share/man --enable-ipv6
+ try make
+}
+
+src_install() {
+ dodir /usr/share/man/man3
+ try make prefix=${D}/usr mandir=${D}/usr/share/man install
+ dodoc CREDITS CHANGES FILES README VERSION
+}
+
+
+