summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGabriele Giorgetti <stroke@gentoo.org>2002-06-06 21:13:41 +0000
committerGabriele Giorgetti <stroke@gentoo.org>2002-06-06 21:13:41 +0000
commitbb68286673d033738b569751a0b4820407f0b3c5 (patch)
tree90bfd3782fcab420b0f958ac3207f3fd7fe867f1 /net-misc/jwhois/jwhois-3.2.0.ebuild
parentUnmask xmms-1.2.7-r9 it sucks less (diff)
downloadgentoo-2-bb68286673d033738b569751a0b4820407f0b3c5.tar.gz
gentoo-2-bb68286673d033738b569751a0b4820407f0b3c5.tar.bz2
gentoo-2-bb68286673d033738b569751a0b4820407f0b3c5.zip
New package.
Diffstat (limited to 'net-misc/jwhois/jwhois-3.2.0.ebuild')
-rw-r--r--net-misc/jwhois/jwhois-3.2.0.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/net-misc/jwhois/jwhois-3.2.0.ebuild b/net-misc/jwhois/jwhois-3.2.0.ebuild
new file mode 100644
index 000000000000..64885aa84cc7
--- /dev/null
+++ b/net-misc/jwhois/jwhois-3.2.0.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/jwhois/jwhois-3.2.0.ebuild,v 1.1 2002/06/06 21:13:40 stroke Exp $
+
+S=${WORKDIR}/${P}
+
+DESCRIPTION="Advanced Internet Whois client capable of recursive queries"
+
+HOMEPAGE="http://http://www.gnu.org/software/jwhois/"
+
+LICENSE="GPL-2"
+
+SRC_URI="http://www.mirror.ac.uk/sites/ftp.gnu.org/gnu/jwhois/${P}.tar.gz
+ ftp://ftp.gnu.org/gnu/jwhois/${P}.tar.gz"
+
+SLOT="0"
+
+DEPEND="virtual/glibc"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ ./configure \
+ --prefix=/usr \
+ --sysconfdir=/etc \
+ --infodir=/usr/share/info \
+ --localstatedir=/var/cache/ \
+ --without-cache \
+ --mandir=/usr/share/man || die "./configure failed"
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+}
+