summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2003-10-29 01:28:41 +0000
committerSeemant Kulleen <seemant@gentoo.org>2003-10-29 01:28:41 +0000
commit738cbb6df78c4233875b0f81a1b34f0eb5f09499 (patch)
treec9f553bcff4863d48655edae1398685797cc6f0c /net-misc/linux-identd/linux-identd-1.3.ebuild
parentVersion bump (diff)
downloadgentoo-2-738cbb6df78c4233875b0f81a1b34f0eb5f09499.tar.gz
gentoo-2-738cbb6df78c4233875b0f81a1b34f0eb5f09499.tar.bz2
gentoo-2-738cbb6df78c4233875b0f81a1b34f0eb5f09499.zip
Version bump
Diffstat (limited to 'net-misc/linux-identd/linux-identd-1.3.ebuild')
-rw-r--r--net-misc/linux-identd/linux-identd-1.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-misc/linux-identd/linux-identd-1.3.ebuild b/net-misc/linux-identd/linux-identd-1.3.ebuild
new file mode 100644
index 000000000000..c58f9a19b4b8
--- /dev/null
+++ b/net-misc/linux-identd/linux-identd-1.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/linux-identd/linux-identd-1.3.ebuild,v 1.1 2003/10/29 01:28:40 seemant Exp $
+
+DESCRIPTION="A real IDENT daemon for linux."
+HOMEPAGE="http://www.fukt.bth.se/~per/identd"
+SRC_URI="http://www.fukt.bth.se/~per/identd/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~mips ~arm ~ia64 ~amd64"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ dodir /etc/init.d /usr/sbin /usr/share/man/man8
+ dodoc README COPYING ChangeLog
+ make install DESTDIR=${D} MANDIR=/usr/share/man || die
+ cp ${FILESDIR}/identd ${D}/etc/init.d
+}