summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-04-27 20:53:04 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-04-27 20:53:04 +0000
commit0632521876042f41b0c4f1168f385557e8b9d7a9 (patch)
treed608f81009d025cc72b1bfb1ecc2cab1e8e82496 /net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild
parentcleanup (diff)
downloadgentoo-2-0632521876042f41b0c4f1168f385557e8b9d7a9.tar.gz
gentoo-2-0632521876042f41b0c4f1168f385557e8b9d7a9.tar.bz2
gentoo-2-0632521876042f41b0c4f1168f385557e8b9d7a9.zip
clean up and SRC_URI update
Diffstat (limited to 'net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild')
-rw-r--r--net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild20
1 files changed, 9 insertions, 11 deletions
diff --git a/net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild b/net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild
index bd7b05b9a757..173a717e4314 100644
--- a/net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild
+++ b/net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild
@@ -1,22 +1,22 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild,v 1.4 2000/11/01 04:44:21 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild,v 1.5 2002/04/27 20:53:04 seemant Exp $
-P=netkit-bootpd-0.17
-A=netkit-bootparamd-0.17.tar.gz
-S=${WORKDIR}/netkit-bootparamd-0.17
+MY_PN=${PN/pd/paramd}
+S=${WORKDIR}/${MY_PN}-${PV}
DESCRIPTION="Netkit - bootp"
-SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/${A}"
+SRC_URI="http://ftp.debian.org/debian/pool/main/n/netkit-bootparamd/${MY_PN}_${PV}.orig.tar.gz"
+HOMEPAGE="http://packages.debian.org/unstable/net/bootparamd.html"
DEPEND=">=sys-libs/glibc-2.1.3"
src_compile() {
- try ./configure
- try make
+ ./configure || die
+ make || die
}
-src_install() {
+src_install() {
into /usr
dosbin rpc.bootparamd/bootparamd
dosym bootparamd /usr/sbin/rpc.bootparamd
@@ -26,5 +26,3 @@ src_install() {
dodoc README ChangeLog
newdoc rpc.bootparamd/README README.bootparamd
}
-
-