summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ahlberg <aliz@gentoo.org>2004-03-09 14:49:13 +0000
committerDaniel Ahlberg <aliz@gentoo.org>2004-03-09 14:49:13 +0000
commitd4ec801ae8633c5671073fd2b26ba41b26a892f7 (patch)
tree6808f6062371329af8d1c6f5afd065610df26979 /net-misc/openssh/openssh-3.7.1_p2-r2.ebuild
parentVersion bump (Manifest recommit) (diff)
downloadgentoo-2-d4ec801ae8633c5671073fd2b26ba41b26a892f7.tar.gz
gentoo-2-d4ec801ae8633c5671073fd2b26ba41b26a892f7.tar.bz2
gentoo-2-d4ec801ae8633c5671073fd2b26ba41b26a892f7.zip
Closing #44077 and putting X509 patch back in.
Diffstat (limited to 'net-misc/openssh/openssh-3.7.1_p2-r2.ebuild')
-rw-r--r--net-misc/openssh/openssh-3.7.1_p2-r2.ebuild13
1 files changed, 8 insertions, 5 deletions
diff --git a/net-misc/openssh/openssh-3.7.1_p2-r2.ebuild b/net-misc/openssh/openssh-3.7.1_p2-r2.ebuild
index 3c35b9f46178..266db197a786 100644
--- a/net-misc/openssh/openssh-3.7.1_p2-r2.ebuild
+++ b/net-misc/openssh/openssh-3.7.1_p2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-3.7.1_p2-r2.ebuild,v 1.13 2004/03/07 10:16:58 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/openssh-3.7.1_p2-r2.ebuild,v 1.14 2004/03/09 14:49:13 aliz Exp $
inherit eutils flag-o-matic ccc gnuconfig
@@ -66,6 +66,9 @@ src_unpack() {
src_compile() {
use ldap && filter-flags -funroll-loops
+ use static && append-ldflags -static
+ export LDFLAGS
+
autoconf
@@ -101,10 +104,10 @@ src_compile() {
${myconf} \
|| die "bad configure"
- use static && {
- # statically link to libcrypto -- good for the boot cd
- sed -i "s:-lcrypto:/usr/lib/libcrypto.a:g" Makefile
- }
+# use static && {
+# # statically link to libcrypto -- good for the boot cd
+# sed -i "s:-lcrypto:/usr/lib/libcrypto.a:g" Makefile
+# }
emake || die "compile problem"
}