summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThilo Bangert <bangert@gentoo.org>2002-04-27 18:33:38 +0000
committerThilo Bangert <bangert@gentoo.org>2002-04-27 18:33:38 +0000
commit4bf5de4846a342aa1f3f003efb8d27d5afc4d223 (patch)
tree285b5268567e3b69a0cda22ebde710c9442cfc3c /net-misc/pimpd/pimpd-0.8.ebuild
parentTilde'd the dependency on alsa-driver. (diff)
downloadgentoo-2-4bf5de4846a342aa1f3f003efb8d27d5afc4d223.tar.gz
gentoo-2-4bf5de4846a342aa1f3f003efb8d27d5afc4d223.tar.bz2
gentoo-2-4bf5de4846a342aa1f3f003efb8d27d5afc4d223.zip
version bump by Olivier Reisch - closes bug 2122
Diffstat (limited to 'net-misc/pimpd/pimpd-0.8.ebuild')
-rw-r--r--net-misc/pimpd/pimpd-0.8.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-misc/pimpd/pimpd-0.8.ebuild b/net-misc/pimpd/pimpd-0.8.ebuild
new file mode 100644
index 000000000000..c4905c8cdee9
--- /dev/null
+++ b/net-misc/pimpd/pimpd-0.8.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/pimpd/pimpd-0.8.ebuild,v 1.1 2002/04/27 18:33:38 bangert Exp $
+# Updated to version 0.8 by Olivier Reisch on Fri Apr 26 11:44:26 CEST 2002
+
+A=pimpd_0.8.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="pimpd is a (hopefully) RFC1413-compliant identd server supporting Linux 2.2.x masqueraded connections and Linux 2.4.x connection tracking for use with NAT."
+SRC_URI="http://cats.meow.at/~peter/${A}"
+HOMEPAGE="http://cats.meow.at/~peter/pimpd.html"
+
+
+src_compile() {
+ make CFLAGS="$CFLAGS" || die
+}
+
+src_install () {
+
+ dosbin pimpd
+ dodoc README
+
+}
+