summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Huddleston <eradicator@gentoo.org>2005-07-27 07:38:15 +0000
committerJeremy Huddleston <eradicator@gentoo.org>2005-07-27 07:38:15 +0000
commitee7c70580214590c8916bd16bb2551740c6e8ada (patch)
tree5edd29e69dbbddbd37640343fd0c493103d5d0ad /net-misc/tightvnc
parentExclude vidix patch as per bug #100434. (diff)
downloadgentoo-2-ee7c70580214590c8916bd16bb2551740c6e8ada.tar.gz
gentoo-2-ee7c70580214590c8916bd16bb2551740c6e8ada.tar.bz2
gentoo-2-ee7c70580214590c8916bd16bb2551740c6e8ada.zip
Use the correct toolchain compiler.
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'net-misc/tightvnc')
-rw-r--r--net-misc/tightvnc/ChangeLog6
-rw-r--r--net-misc/tightvnc/tightvnc-1.3_alpha5.ebuild6
2 files changed, 8 insertions, 4 deletions
diff --git a/net-misc/tightvnc/ChangeLog b/net-misc/tightvnc/ChangeLog
index ee58cff2c320..ff8fb819f13d 100644
--- a/net-misc/tightvnc/ChangeLog
+++ b/net-misc/tightvnc/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-misc/tightvnc
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/tightvnc/ChangeLog,v 1.49 2005/05/30 20:02:40 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/tightvnc/ChangeLog,v 1.50 2005/07/27 07:38:15 eradicator Exp $
+
+ 27 Jul 2005; Jeremy Huddleston <eradicator@gentoo.org>
+ tightvnc-1.3_alpha5.ebuild:
+ Use the correct toolchain compiler.
30 May 2005; Sven Wegener <swegener@gentoo.org>
tightvnc-1.3_alpha5.ebuild:
diff --git a/net-misc/tightvnc/tightvnc-1.3_alpha5.ebuild b/net-misc/tightvnc/tightvnc-1.3_alpha5.ebuild
index 47d81370feb1..5facc688ee3c 100644
--- a/net-misc/tightvnc/tightvnc-1.3_alpha5.ebuild
+++ b/net-misc/tightvnc/tightvnc-1.3_alpha5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/tightvnc/tightvnc-1.3_alpha5.ebuild,v 1.15 2005/05/30 20:02:40 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/tightvnc/tightvnc-1.3_alpha5.ebuild,v 1.16 2005/07/27 07:38:15 eradicator Exp $
inherit eutils toolchain-funcs
@@ -44,9 +44,9 @@ src_compile() {
cd Xvnc && ./configure || die "Configure failed."
if use tcpd; then
- make EXTRA_LIBRARIES="-lwrap -lnss_nis" CDEBUGFLAGS="${CDEBUGFLAGS}" EXTRA_DEFINES="-DUSE_LIBWRAP=1" || die
+ make EXTRA_LIBRARIES="-lwrap -lnss_nis" CDEBUGFLAGS="${CDEBUGFLAGS}" EXTRA_DEFINES="-DUSE_LIBWRAP=1" CC="$(tc-getCC)" || die
else
- make CDEBUGFLAGS="${CDEBUGFLAGS}" || die
+ make CDEBUGFLAGS="${CDEBUGFLAGS}" CC="$(tc-getCC)" || die
fi
}