summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Schweizer <genstef@gentoo.org>2006-11-07 00:38:57 +0000
committerStefan Schweizer <genstef@gentoo.org>2006-11-07 00:38:57 +0000
commit587825d47ec847b17136f83d9bb2365a61a0d18f (patch)
treed3f22cb94dcbdfeaa930e627b3787ce76477cc69 /net-misc/wput/files
parentAdd patch to fix downloaded imap mail loss. Hide the KOrganizer import deskto... (diff)
downloadgentoo-2-587825d47ec847b17136f83d9bb2365a61a0d18f.tar.gz
gentoo-2-587825d47ec847b17136f83d9bb2365a61a0d18f.tar.bz2
gentoo-2-587825d47ec847b17136f83d9bb2365a61a0d18f.zip
fix patch
(Portage version: 2.1.2_rc1-r4)
Diffstat (limited to 'net-misc/wput/files')
-rw-r--r--net-misc/wput/files/wput-0.6-gentoo.diff35
1 files changed, 15 insertions, 20 deletions
diff --git a/net-misc/wput/files/wput-0.6-gentoo.diff b/net-misc/wput/files/wput-0.6-gentoo.diff
index 4ca604602c13..1f2a39f29168 100644
--- a/net-misc/wput/files/wput-0.6-gentoo.diff
+++ b/net-misc/wput/files/wput-0.6-gentoo.diff
@@ -1,25 +1,22 @@
-diff --exclude='*~' -urN wput.orig/Makefile.in wput/Makefile.in
---- wput.orig/Makefile.in 2005-04-18 13:14:14.000000000 -0400
-+++ wput/Makefile.in 2005-04-18 13:17:46.000000000 -0400
-@@ -15,10 +15,10 @@
+diff -urN wput/Makefile wput/Makefile
+--- wput/Makefile 2006-04-04 19:06:27.000000000 +0100
++++ wput/Makefile 2006-11-06 06:24:58.000000000 +0000
+@@ -15,8 +15,10 @@
install: all
cd po && $(MAKE) $(MAKEDEFS) $@
-- install -d $(bindir) wput
- install -m0755 wput $(bindir)
-- install -d $(mandir) doc/wput.1.gz
- install -m0644 doc/wput.1.gz $(mandir)
-+ install -d $(DESTDIR)$(bindir)
-+ install -m0755 wput $(DESTDIR)$(bindir)
-+ install -d $(DESTDIR)$(mandir)
-+ install -m0644 doc/wput.1.gz $(DESTDIR)$(mandir)
++ mkdir -p $(DESTDIR)/$(bindir)
++ mkdir -p $(DESTDIR)/$(mandir)
++ install -m0755 wput $(DESTDIR)/$(bindir)
++ install -m0644 doc/wput.1.gz $(DESTDIR)/$(mandir)
@echo "----------------"
@echo "Wput installed. See 'wput -h' or 'man wput' for usage information."
@echo "Further documentation is located in the doc/USAGE.* files."
-Files wput.orig/.Makefile.in.swo and wput/.Makefile.in.swo differ
-diff --exclude='*~' -urN wput.orig/src/ftp.c wput/src/ftp.c
---- wput.orig/src/ftp.c 2005-04-18 13:14:14.000000000 -0400
-+++ wput/src/ftp.c 2005-04-18 13:19:01.000000000 -0400
+diff -urN wput/src/ftp.c wput/src/ftp.c
+--- wput/src/ftp.c 2006-04-07 23:14:47.000000000 +0100
++++ wput/src/ftp.c 2006-11-06 06:21:24.000000000 +0000
@@ -88,7 +88,7 @@
* path and change there again */
/* error-levels: ERR_RECONNECT, ERR_FAILED, ERR_SKIP (failed for '/'), 1 */
@@ -38,11 +35,10 @@ diff --exclude='*~' -urN wput.orig/src/ftp.c wput/src/ftp.c
int oflags = O_RDONLY;
char * cmd;
FILE * pipe;
-Files wput.orig/src/.ftp.c.swp and wput/src/.ftp.c.swp differ
-diff --exclude='*~' -urN wput.orig/src/ftp-ls.c wput/src/ftp-ls.c
---- wput.orig/src/ftp-ls.c 2005-04-18 13:14:14.000000000 -0400
-+++ wput/src/ftp-ls.c 2005-04-18 13:20:30.000000000 -0400
-@@ -42,6 +42,11 @@
+diff -urN wput/src/ftp-ls.c wput/src/ftp-ls.c
+--- wput/src/ftp-ls.c 2006-04-06 22:09:18.000000000 +0100
++++ wput/src/ftp-ls.c 2006-11-06 06:21:24.000000000 +0000
+@@ -44,6 +44,11 @@
#include <sys/types.h>
#include <errno.h>
@@ -54,4 +50,3 @@ diff --exclude='*~' -urN wput.orig/src/ftp-ls.c wput/src/ftp-ls.c
#include "wget.h"
#include "utils.h"
#include "ftp.h"
-Files wput.orig/src/.ftp-ls.c.swp and wput/src/.ftp-ls.c.swp differ