summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Schweizer <genstef@gentoo.org>2006-05-06 11:53:03 +0000
committerStefan Schweizer <genstef@gentoo.org>2006-05-06 11:53:03 +0000
commit6ca33e7797560e115b2447ff79a1ae9b187bdf99 (patch)
tree3b9356dc2f98652c7a6d0800dea2f11e8a2e5bd6 /net-misc
parentStable on ppc64; bug #132146 (diff)
downloadgentoo-2-6ca33e7797560e115b2447ff79a1ae9b187bdf99.tar.gz
gentoo-2-6ca33e7797560e115b2447ff79a1ae9b187bdf99.tar.bz2
gentoo-2-6ca33e7797560e115b2447ff79a1ae9b187bdf99.zip
use ilbc prefix for the ilbc patch, thanks to kallamej in irc
(Portage version: 2.1_pre10-r2)
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/linphone/linphone-1.3.5.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/net-misc/linphone/linphone-1.3.5.ebuild b/net-misc/linphone/linphone-1.3.5.ebuild
index 0c4e07918bed..44d0dcf5905c 100644
--- a/net-misc/linphone/linphone-1.3.5.ebuild
+++ b/net-misc/linphone/linphone-1.3.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/linphone/linphone-1.3.5.ebuild,v 1.1 2006/05/05 21:29:22 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/linphone/linphone-1.3.5.ebuild,v 1.2 2006/05/06 11:53:03 genstef Exp $
inherit eutils
@@ -42,9 +42,11 @@ src_unpack() {
# fix #99083
epatch ${FILESDIR}/${PN}-1.0.1-ipv6-include.diff
- cd ${S_ILBC}
- # add -fPIC and custom cflags to ilbc makefile
- epatch ${FILESDIR}/ilbc-1.2.0-makefile.diff
+ if use ilbc; then
+ cd ${S_ILBC}
+ # add -fPIC and custom cflags to ilbc makefile
+ epatch ${FILESDIR}/ilbc-1.2.0-makefile.diff
+ fi
}
src_compile() {