summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-09-09 09:17:29 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-09-09 09:17:29 +0000
commit9dcd3ef9e9eb9303a983c421828de20d5d662dcb (patch)
tree1143fb9b49bc3f7323e951b459f0556ec2d2bda3 /net-nds
parentRemoving a couple of my old masks (diff)
downloadgentoo-2-9dcd3ef9e9eb9303a983c421828de20d5d662dcb.tar.gz
gentoo-2-9dcd3ef9e9eb9303a983c421828de20d5d662dcb.tar.bz2
gentoo-2-9dcd3ef9e9eb9303a983c421828de20d5d662dcb.zip
forgot to change the USE flags throughout the ebuild
Diffstat (limited to 'net-nds')
-rw-r--r--net-nds/openldap/openldap-2.0.25-r2.ebuild18
1 files changed, 12 insertions, 6 deletions
diff --git a/net-nds/openldap/openldap-2.0.25-r2.ebuild b/net-nds/openldap/openldap-2.0.25-r2.ebuild
index 1d1d116a188d..02a9e5b0bc78 100644
--- a/net-nds/openldap/openldap-2.0.25-r2.ebuild
+++ b/net-nds/openldap/openldap-2.0.25-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/net-nds/openldap/openldap-2.0.25-r2.ebuild,v 1.2 2002/09/07 09:14:44 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-nds/openldap/openldap-2.0.25-r2.ebuild,v 1.3 2002/09/09 09:17:29 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="LDAP suite of application and development tools"
@@ -27,15 +27,21 @@ RDEPEND="virtual/glibc
src_compile() {
local myconf
- use tcpd && myconf="${myconf} --enable-wrappers" \
+ use tcpd \
+ && myconf="${myconf} --enable-wrappers" \
|| myconf="${myconf} --disable-wrappers"
- use ssl && myconf="${myconf} --with-tls" \
+
+ use ssl \
+ && myconf="${myconf} --with-tls" \
|| myconf="${myconf} --without-tls"
- use readline && myconf="${myconf} --with-readline" \
+
+ use readline \
+ && myconf="${myconf} --with-readline" \
|| myconf="${myconf} --without-readline"
- if use ldap-berkdb; then
+
+ if use berkdb; then
myconf="${myconf} --enable-ldbm --with-ldbm-api=berkeley"
- elif use ldap-gdbm; then
+ elif use gdbm; then
myconf="${myconf} --enable-ldbm --with-ldbm-api=gdbm"
elif use ldap-none; then
myconf="${myconf} --disable-ldbm"