summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-14 20:38:04 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-14 20:38:04 +0000
commit6031691df699d57931c85ce162ca4e1fe969bc49 (patch)
tree8255afc37c7d5ab0b8352534dfd3ac0e6ea6575f /net-nntp/slrn/slrn-0.9.8.1.ebuild
parentRemoved old ebuilds and files. (diff)
downloadgentoo-2-6031691df699d57931c85ce162ca4e1fe969bc49.tar.gz
gentoo-2-6031691df699d57931c85ce162ca4e1fe969bc49.tar.bz2
gentoo-2-6031691df699d57931c85ce162ca4e1fe969bc49.zip
That patch is still needed.
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'net-nntp/slrn/slrn-0.9.8.1.ebuild')
-rw-r--r--net-nntp/slrn/slrn-0.9.8.1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-nntp/slrn/slrn-0.9.8.1.ebuild b/net-nntp/slrn/slrn-0.9.8.1.ebuild
index 84c40dd06d82..29372e12a65c 100644
--- a/net-nntp/slrn/slrn-0.9.8.1.ebuild
+++ b/net-nntp/slrn/slrn-0.9.8.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-nntp/slrn/slrn-0.9.8.1.ebuild,v 1.5 2005/06/20 18:21:46 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-nntp/slrn/slrn-0.9.8.1.ebuild,v 1.6 2005/07/14 20:38:04 swegener Exp $
inherit eutils
@@ -36,14 +36,14 @@ pkg_setup() (
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
for i in ${SLRN_PATCHES}
do
- epatch ${FILESDIR}/${PV}/${P}-${i}.diff
+ epatch "${FILESDIR}"/${PV}/${P}-${i}.diff
done
- use unicode && epatch ${FILESDIR}/0.9.8.0/slrn-0.9.8.0-utf8.patch
+ use unicode && epatch "${FILESDIR}"/${PV}-utf8.patch
}
src_compile() {
@@ -58,5 +58,5 @@ src_compile() {
}
src_install () {
- make DESTDIR=${D} install || die "make install failed"
+ make DESTDIR="${D}" install || die "make install failed"
}