summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrandon Low <lostlogic@gentoo.org>2003-08-13 18:51:12 +0000
committerBrandon Low <lostlogic@gentoo.org>2003-08-13 18:51:12 +0000
commit2a6b667f20eaef74f54b56c39c9f8ffc7c9a457c (patch)
tree3b4c79089b79198f326f97aee87ff771533f3e8d /net-p2p/giftoxic/giftoxic-0.0.9.ebuild
parentBump (diff)
downloadgentoo-2-2a6b667f20eaef74f54b56c39c9f8ffc7c9a457c.tar.gz
gentoo-2-2a6b667f20eaef74f54b56c39c9f8ffc7c9a457c.tar.bz2
gentoo-2-2a6b667f20eaef74f54b56c39c9f8ffc7c9a457c.zip
Bump
Diffstat (limited to 'net-p2p/giftoxic/giftoxic-0.0.9.ebuild')
-rw-r--r--net-p2p/giftoxic/giftoxic-0.0.9.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-p2p/giftoxic/giftoxic-0.0.9.ebuild b/net-p2p/giftoxic/giftoxic-0.0.9.ebuild
new file mode 100644
index 000000000000..85564a571c1b
--- /dev/null
+++ b/net-p2p/giftoxic/giftoxic-0.0.9.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/giftoxic/giftoxic-0.0.9.ebuild,v 1.1 2003/08/13 18:51:06 lostlogic Exp $
+
+MY_P="giFToxic-${PV}"
+DESCRIPTION="A GTK+2 giFT frontend"
+HOMEPAGE="http://giftoxic.sourceforge.net/"
+SRC_URI="mirror://sourceforge/giftoxic/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND=">=x11-libs/gtk+-2.0.3
+ net-p2p/gift"
+
+RDEPEND=${DEPEND}
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+ econf --prefix=/usr
+ make CXXFLAGS="${CXXFLAGS}" || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+}