summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaúl Porcel <armin76@gentoo.org>2008-01-16 15:04:40 +0000
committerRaúl Porcel <armin76@gentoo.org>2008-01-16 15:04:40 +0000
commit8dd496f0733fe4368b93e20489b10a8205fdd418 (patch)
tree340eefc7b06c3ba6c10e6afba19e1da7da65e1d4 /net-p2p/gnunet
parentAdd gnome-base/libglade to DEPEND wrt bug #205510, version bump wrt #205255, ... (diff)
downloadgentoo-2-8dd496f0733fe4368b93e20489b10a8205fdd418.tar.gz
gentoo-2-8dd496f0733fe4368b93e20489b10a8205fdd418.tar.bz2
gentoo-2-8dd496f0733fe4368b93e20489b10a8205fdd418.zip
minorsyn fixes
(Portage version: 2.1.3.19)
Diffstat (limited to 'net-p2p/gnunet')
-rw-r--r--net-p2p/gnunet/gnunet-0.7.2c.ebuild12
-rw-r--r--net-p2p/gnunet/gnunet-0.7.3.ebuild12
2 files changed, 12 insertions, 12 deletions
diff --git a/net-p2p/gnunet/gnunet-0.7.2c.ebuild b/net-p2p/gnunet/gnunet-0.7.2c.ebuild
index 76d91d8bcdcf..847c49fcb870 100644
--- a/net-p2p/gnunet/gnunet-0.7.2c.ebuild
+++ b/net-p2p/gnunet/gnunet-0.7.2c.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/gnunet/gnunet-0.7.2c.ebuild,v 1.2 2008/01/16 15:01:59 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/gnunet/gnunet-0.7.2c.ebuild,v 1.3 2008/01/16 15:04:40 armin76 Exp $
inherit eutils autotools
@@ -47,7 +47,7 @@ pkg_preinst() {
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
# make mysql default sqstore if we do not compile sql support
# (bug #107330)
@@ -87,15 +87,15 @@ src_compile() {
}
src_install() {
- make install DESTDIR=${D} || die "make install failed"
- dodoc ABOUT-NLS AUTHORS ChangeLog COPYING INSTALL NEWS PLATFORMS README README.fr UPDATING
+ emake DESTDIR="${D}" -j1 install || die "make install failed"
+ dodoc AUTHORS ChangeLog INSTALL NEWS PLATFORMS README README.fr UPDATING
insinto /etc
newins contrib/gnunet.root gnunet.conf
docinto contrib
dodoc contrib/*
- newinitd ${FILESDIR}/${PN}-2 gnunet
+ newinitd "${FILESDIR}"/${PN}-2 gnunet
dodir /var/lib/gnunet
- chown gnunetd:gnunetd ${D}/var/lib/gnunet
+ chown gnunetd:gnunetd "${D}"/var/lib/gnunet
}
pkg_postinst() {
diff --git a/net-p2p/gnunet/gnunet-0.7.3.ebuild b/net-p2p/gnunet/gnunet-0.7.3.ebuild
index 65ca846708b8..46be11929aa4 100644
--- a/net-p2p/gnunet/gnunet-0.7.3.ebuild
+++ b/net-p2p/gnunet/gnunet-0.7.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/gnunet/gnunet-0.7.3.ebuild,v 1.1 2008/01/16 15:01:59 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/gnunet/gnunet-0.7.3.ebuild,v 1.2 2008/01/16 15:04:40 armin76 Exp $
inherit eutils autotools
@@ -47,7 +47,7 @@ pkg_preinst() {
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
# make mysql default sqstore if we do not compile sql support
# (bug #107330)
@@ -87,15 +87,15 @@ src_compile() {
}
src_install() {
- make install DESTDIR=${D} || die "make install failed"
- dodoc ABOUT-NLS AUTHORS ChangeLog COPYING INSTALL NEWS PLATFORMS README README.fr UPDATING
+ emake DESTDIR="${D}" -j1 install || die "make install failed"
+ dodoc AUTHORS ChangeLog INSTALL NEWS PLATFORMS README README.fr UPDATING
insinto /etc
newins contrib/gnunet.root gnunet.conf
docinto contrib
dodoc contrib/*
- newinitd ${FILESDIR}/${PN}-2 gnunet
+ newinitd "${FILESDIR}"/${PN}-2 gnunet
dodir /var/lib/gnunet
- chown gnunetd:gnunetd ${D}/var/lib/gnunet
+ chown gnunetd:gnunetd "${D}"/var/lib/gnunet
}
pkg_postinst() {