summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2006-11-09 22:53:24 +0000
committerBryan Østergaard <kloeri@gentoo.org>2006-11-09 22:53:24 +0000
commit8c1abc1550712d3cea0535b18783e183e34eca60 (patch)
tree6aec632f9e971bbdf8be421aa9862b279f6ef547 /net-www/mod_auth_ldap
parents/disk-cache/diskcache/ and s/mem-cache/memcache/ to match www-servers/lighttpd. (diff)
downloadgentoo-2-8c1abc1550712d3cea0535b18783e183e34eca60.tar.gz
gentoo-2-8c1abc1550712d3cea0535b18783e183e34eca60.tar.bz2
gentoo-2-8c1abc1550712d3cea0535b18783e183e34eca60.zip
s/disk-cache/diskcache/ and s/mem-cache/memcache/ to match www-servers/lighttpd.
(Portage version: 2.1.2_rc1-r5)
Diffstat (limited to 'net-www/mod_auth_ldap')
-rw-r--r--net-www/mod_auth_ldap/ChangeLog7
-rw-r--r--net-www/mod_auth_ldap/mod_auth_ldap-3.3.ebuild14
2 files changed, 13 insertions, 8 deletions
diff --git a/net-www/mod_auth_ldap/ChangeLog b/net-www/mod_auth_ldap/ChangeLog
index bbeb34ddac4c..df7bb5778a0d 100644
--- a/net-www/mod_auth_ldap/ChangeLog
+++ b/net-www/mod_auth_ldap/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-www/mod_auth_ldap
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_ldap/ChangeLog,v 1.20 2006/06/04 19:25:20 vericgar Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_ldap/ChangeLog,v 1.21 2006/11/09 22:53:24 kloeri Exp $
+
+ 09 Nov 2006; Bryan Østergaard <kloeri@gentoo.org>
+ mod_auth_ldap-3.3.ebuild:
+ s/disk-cache/diskcache/ and s/mem-cache/memcache/ to match
+ www-servers/lighttpd.
04 Jun 2006; Michael Stewart <vericgar@gentoo.org>
-mod_auth_ldap-2.4.2.ebuild:
diff --git a/net-www/mod_auth_ldap/mod_auth_ldap-3.3.ebuild b/net-www/mod_auth_ldap/mod_auth_ldap-3.3.ebuild
index e22176aa4c19..a317108491bd 100644
--- a/net-www/mod_auth_ldap/mod_auth_ldap-3.3.ebuild
+++ b/net-www/mod_auth_ldap/mod_auth_ldap-3.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_ldap/mod_auth_ldap-3.3.ebuild,v 1.7 2006/05/23 20:11:13 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_ldap/mod_auth_ldap-3.3.ebuild,v 1.8 2006/11/09 22:53:24 kloeri Exp $
inherit eutils apache-module
@@ -11,7 +11,7 @@ SRC_URI="http://www.muquit.com/muquit/software/${PN}/${PN}${PV}.tar.gz"
KEYWORDS="ppc ppc64 ~sparc x86"
LICENSE="as-is"
SLOT="0"
-IUSE="apache2 berkdb disk-cache gdbm mem-cache"
+IUSE="apache2 berkdb diskcache gdbm memcache"
DEPEND=">=net-nds/openldap-2.0.25"
RDEPEND=""
@@ -31,11 +31,11 @@ need_apache
src_compile() {
local myconf="--with-apache-dir=/usr --with-ldap-dir=/usr"
- if ! use disk-cache; then
+ if ! use diskcache; then
if use berkdb || use gdbm; then
- ewarn "Enabling disk-cache for berkdb/gdbm support"
+ ewarn "Enabling diskcache for berkdb/gdbm support"
else
- myconf="${myconf} --without-disk-cache"
+ myconf="${myconf} --without-diskcache"
fi
fi
@@ -45,10 +45,10 @@ src_compile() {
myconf="${myconf} --with-apache-ver=1 --with-apxs=${APXS1}"
fi
- myconf="${myconf} `use_with gdbm` `use_with berkdb db` `use_with mem-cache`"
+ myconf="${myconf} `use_with gdbm` `use_with berkdb db` `use_with memcache`"
econf ${myconf} || die "econf failed"
- use mem-cache && emake libghthash.a
+ use memcache && emake libghthash.a
emake || die "emake failed"
}