summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 01:54:14 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 01:54:14 +0000
commit2fd2f631d89f219ec232de6edf22129a4a1e7309 (patch)
tree7784ecd3779bf27d955c9733f40999958b7d25f8 /net-www/wsmake/wsmake-0.6.4.ebuild
parentheader fix (diff)
downloadgentoo-2-2fd2f631d89f219ec232de6edf22129a4a1e7309.tar.gz
gentoo-2-2fd2f631d89f219ec232de6edf22129a4a1e7309.tar.bz2
gentoo-2-2fd2f631d89f219ec232de6edf22129a4a1e7309.zip
whitespace cleanup
Diffstat (limited to 'net-www/wsmake/wsmake-0.6.4.ebuild')
-rw-r--r--net-www/wsmake/wsmake-0.6.4.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/net-www/wsmake/wsmake-0.6.4.ebuild b/net-www/wsmake/wsmake-0.6.4.ebuild
index c2362731578f..1e4eff43ea41 100644
--- a/net-www/wsmake/wsmake-0.6.4.ebuild
+++ b/net-www/wsmake/wsmake-0.6.4.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/net-www/wsmake/wsmake-0.6.4.ebuild,v 1.2 2003/07/13 21:44:10 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/wsmake/wsmake-0.6.4.ebuild,v 1.3 2003/09/06 01:54:09 msterret Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Website Pre-processor"
HOMEPAGE="http://www.wsmake.org/"
-SRC_URI="http://ftp.wsmake.org/pub/wsmake6/stable/wsmake-0.6.4.tar.bz2
-http://ftp.wsmake.org/pub/wsmake6/docs/user-manual.pdf
-http://ftp.wsmake.org/pub/wsmake6/docs/user-manual.ps
+SRC_URI="http://ftp.wsmake.org/pub/wsmake6/stable/wsmake-0.6.4.tar.bz2
+http://ftp.wsmake.org/pub/wsmake6/docs/user-manual.pdf
+http://ftp.wsmake.org/pub/wsmake6/docs/user-manual.ps
http://ftp.wsmake.org/pub/wsmake6/docs/user-manual-html.tar.gz"
KEYWORDS="x86"
@@ -19,22 +19,22 @@ src_unpack () {
cd ${S}
#Apply patch to allow compiling
patch -p0 < ${FILESDIR}/${P}-bv.diff || die
- unpack user-manual-html.tar.gz
+ unpack user-manual-html.tar.gz
}
src_compile () {
./configure --prefix=/usr || die
- emake || die
+ emake || die
cd doc
tar -cf examples.tar examples || die
}
src_install () {
- make DESTDIR=${D} install || die
- dodoc AUTHORS Artistic COPYING ChangeLog* DEVELOPERS LICENSE NEWS README TODO
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS Artistic COPYING ChangeLog* DEVELOPERS LICENSE NEWS README TODO
cd user-manual
dohtml * stylesheet-images/*
cd ../doc
- dodoc manual.txt examples.tar
+ dodoc manual.txt examples.tar
}