summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-29 20:17:50 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-29 20:17:50 +0000
commit2f2fcb438d26fd4b24a92e4da3fbe62d28a2c774 (patch)
tree951f0e1cfb392c6a9298b5822c7729bf158808fa /net-zope
parentDelete older ebuild. (diff)
downloadgentoo-2-2f2fcb438d26fd4b24a92e4da3fbe62d28a2c774.tar.gz
gentoo-2-2f2fcb438d26fd4b24a92e4da3fbe62d28a2c774.tar.bz2
gentoo-2-2f2fcb438d26fd4b24a92e4da3fbe62d28a2c774.zip
Version bump.
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'net-zope')
-rw-r--r--net-zope/zope-authentication/ChangeLog8
-rw-r--r--net-zope/zope-authentication/zope-authentication-3.7.1.ebuild36
2 files changed, 43 insertions, 1 deletions
diff --git a/net-zope/zope-authentication/ChangeLog b/net-zope/zope-authentication/ChangeLog
index 8cc7bf310365..733494cc70a3 100644
--- a/net-zope/zope-authentication/ChangeLog
+++ b/net-zope/zope-authentication/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-zope/zope-authentication
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-authentication/ChangeLog,v 1.4 2010/02/14 19:17:36 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-authentication/ChangeLog,v 1.5 2010/05/29 20:17:50 arfrever Exp $
+
+*zope-authentication-3.7.1 (29 May 2010)
+
+ 29 May 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -zope-authentication-3.7.0.ebuild, +zope-authentication-3.7.1.ebuild:
+ Version bump.
14 Feb 2010; Raúl Porcel <armin76@gentoo.org>
zope-authentication-3.7.0.ebuild:
diff --git a/net-zope/zope-authentication/zope-authentication-3.7.1.ebuild b/net-zope/zope-authentication/zope-authentication-3.7.1.ebuild
new file mode 100644
index 000000000000..63ea7c0b9166
--- /dev/null
+++ b/net-zope/zope-authentication/zope-authentication-3.7.1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-authentication/zope-authentication-3.7.1.ebuild,v 1.1 2010/05/29 20:17:50 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Definition of authentication basics for the Zope Framework"
+HOMEPAGE="http://pypi.python.org/pypi/zope.authentication"
+SRC_URI="http://pypi.python.org/packages/source/${MY_PN:0:1}/${MY_PN}/${MY_P}.zip"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="net-zope/zope-browser
+ net-zope/zope-component
+ net-zope/zope-interface
+ net-zope/zope-schema
+ net-zope/zope-security"
+DEPEND="${RDEPEND}
+ app-arch/unzip
+ dev-python/setuptools"
+RESTRICT_PYTHON_ABIS="3.*"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="CHANGES.txt README.txt"
+PYTHON_MODNAME="${PN/-//}"