summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2005-05-24 14:56:40 +0000
committerMichael Cummings <mcummings@gentoo.org>2005-05-24 14:56:40 +0000
commitb1e8251a9339b2dc8ae4f5bb3f7a9518ecee197e (patch)
tree0e671b814f61e56a507c286738008e1936e0ff71 /perl-core/digest-base/digest-base-1.10.ebuild
parentversion bump (diff)
downloadgentoo-2-b1e8251a9339b2dc8ae4f5bb3f7a9518ecee197e.tar.gz
gentoo-2-b1e8251a9339b2dc8ae4f5bb3f7a9518ecee197e.tar.bz2
gentoo-2-b1e8251a9339b2dc8ae4f5bb3f7a9518ecee197e.zip
Migration to perl-core
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'perl-core/digest-base/digest-base-1.10.ebuild')
-rw-r--r--perl-core/digest-base/digest-base-1.10.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/perl-core/digest-base/digest-base-1.10.ebuild b/perl-core/digest-base/digest-base-1.10.ebuild
new file mode 100644
index 000000000000..46dfa66b7ddd
--- /dev/null
+++ b/perl-core/digest-base/digest-base-1.10.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/digest-base/digest-base-1.10.ebuild,v 1.1 2005/05/24 14:56:40 mcummings Exp $
+
+inherit perl-module
+
+MY_P=Digest-${PV}
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="Modules that calculate message digests"
+HOMEPAGE="http://search.cpan.org/~gaas/${MY_P}/"
+SRC_URI="mirror://cpan/authors/id/G/GA/GAAS/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~arm ~hppa ~amd64 ~ia64 ~s390 ~ppc64"
+SRC_TEST="do"
+IUSE=""
+
+mydoc="rfc*.txt"
+
+DEPEND="dev-perl/MIME-Base64"