summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJim Ramsay <lack@gentoo.org>2007-12-12 19:56:48 +0000
committerJim Ramsay <lack@gentoo.org>2007-12-12 19:56:48 +0000
commitb46635d9d6b0326797a78f26a52c943f9c32bf9c (patch)
treec51954257e547d4f778126ed9c2e21b22cd2f71f /rox-base/rox-lib
parentAdding missing 'die' command (diff)
downloadgentoo-2-b46635d9d6b0326797a78f26a52c943f9c32bf9c.tar.gz
gentoo-2-b46635d9d6b0326797a78f26a52c943f9c32bf9c.tar.bz2
gentoo-2-b46635d9d6b0326797a78f26a52c943f9c32bf9c.zip
Adding missing 'die' command
(Portage version: 2.1.3.19)
Diffstat (limited to 'rox-base/rox-lib')
-rw-r--r--rox-base/rox-lib/ChangeLog6
-rw-r--r--rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild6
-rw-r--r--rox-base/rox-lib/rox-lib-2.0.5.ebuild6
3 files changed, 11 insertions, 7 deletions
diff --git a/rox-base/rox-lib/ChangeLog b/rox-base/rox-lib/ChangeLog
index 730d8e8ba536..8e68eb709c61 100644
--- a/rox-base/rox-lib/ChangeLog
+++ b/rox-base/rox-lib/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for rox-base/rox-lib
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/ChangeLog,v 1.23 2007/12/11 20:59:48 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/ChangeLog,v 1.24 2007/12/12 19:56:48 lack Exp $
+
+ 12 Dec 2007; Jim Ramsay <lack@gentoo.org> rox-lib-2.0.4-r1.ebuild,
+ rox-lib-2.0.5.ebuild:
+ Adding missing 'die' command
*rox-lib-2.0.5 (11 Dec 2007)
diff --git a/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild b/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild
index 65d4851c54a1..ae9b601bd4b8 100644
--- a/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild
+++ b/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild,v 1.2 2007/12/07 15:36:42 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild,v 1.3 2007/12/12 19:56:48 lack Exp $
NEED_PYTHON="2.3"
inherit python eutils multilib
@@ -38,10 +38,10 @@ src_install() {
newins tmp.native_feed ROX-Lib2.xml
local feedname
- feedname=$(0distutils -e tmp.native_feed) || "0distutils URI escape failed"
+ feedname=$(0distutils -e tmp.native_feed) || die "0distutils URI escape failed"
dosym "${baselibdir}/ROX-Lib2/ROX-Lib2.xml" "${NATIVE_FEED_DIR}/${feedname}"
local cachedname
- cachedname=$(0distutils -c tmp.native_feed) || "0distutils URI escape failed"
+ cachedname=$(0distutils -c tmp.native_feed) || die "0distutils URI escape failed"
dosym "${baselibdir}/ROX-Lib2/.DirIcon" "${ICON_CACHE_DIR}/${cachedname}"
}
diff --git a/rox-base/rox-lib/rox-lib-2.0.5.ebuild b/rox-base/rox-lib/rox-lib-2.0.5.ebuild
index 7237358e75ea..97b353869f01 100644
--- a/rox-base/rox-lib/rox-lib-2.0.5.ebuild
+++ b/rox-base/rox-lib/rox-lib-2.0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.5.ebuild,v 1.1 2007/12/11 20:59:48 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.5.ebuild,v 1.2 2007/12/12 19:56:48 lack Exp $
NEED_PYTHON="2.3"
inherit python eutils multilib
@@ -38,10 +38,10 @@ src_install() {
newins tmp.native_feed ROX-Lib2.xml
local feedname
- feedname=$(0distutils -e tmp.native_feed) || "0distutils URI escape failed"
+ feedname=$(0distutils -e tmp.native_feed) || die "0distutils URI escape failed"
dosym "${baselibdir}/ROX-Lib2/ROX-Lib2.xml" "${NATIVE_FEED_DIR}/${feedname}"
local cachedname
- cachedname=$(0distutils -c tmp.native_feed) || "0distutils URI escape failed"
+ cachedname=$(0distutils -c tmp.native_feed) || die "0distutils URI escape failed"
dosym "${baselibdir}/ROX-Lib2/.DirIcon" "${ICON_CACHE_DIR}/${cachedname}"
}