summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2013-08-11 17:55:45 +0000
committerJustin Lecher <jlec@gentoo.org>2013-08-11 17:55:45 +0000
commit2fb2b47d66841e5576b07b69e7037911d4858155 (patch)
tree891b9ac88107e01983b673022dbc102580d76c4b /sci-chemistry
parentBackport patch for poppler-0.24; specify dep on maximal poppler-0.22 for stab... (diff)
downloadgentoo-2-2fb2b47d66841e5576b07b69e7037911d4858155.tar.gz
gentoo-2-2fb2b47d66841e5576b07b69e7037911d4858155.tar.bz2
gentoo-2-2fb2b47d66841e5576b07b69e7037911d4858155.zip
sci-chemistry/molequeue: Fix double bitness in cmake file
(Portage version: 2.2.0_alpha196/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)
Diffstat (limited to 'sci-chemistry')
-rw-r--r--sci-chemistry/molequeue/ChangeLog8
-rw-r--r--sci-chemistry/molequeue/molequeue-0.6.1-r1.ebuild (renamed from sci-chemistry/molequeue/molequeue-0.6.1.ebuild)9
2 files changed, 15 insertions, 2 deletions
diff --git a/sci-chemistry/molequeue/ChangeLog b/sci-chemistry/molequeue/ChangeLog
index 0cd0d968a5d4..d077e5a523e8 100644
--- a/sci-chemistry/molequeue/ChangeLog
+++ b/sci-chemistry/molequeue/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sci-chemistry/molequeue
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/molequeue/ChangeLog,v 1.2 2013/07/18 14:46:52 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/molequeue/ChangeLog,v 1.3 2013/08/11 17:55:45 jlec Exp $
+
+*molequeue-0.6.1-r1 (11 Aug 2013)
+
+ 11 Aug 2013; Justin Lecher <jlec@gentoo.org> -molequeue-0.6.1.ebuild,
+ +molequeue-0.6.1-r1.ebuild:
+ Fix double bitness in cmake file
18 Jul 2013; Justin Lecher <jlec@gentoo.org> molequeue-0.6.1.ebuild:
Add missing deps
diff --git a/sci-chemistry/molequeue/molequeue-0.6.1.ebuild b/sci-chemistry/molequeue/molequeue-0.6.1-r1.ebuild
index 5b778a7ce172..8b8fa17a6897 100644
--- a/sci-chemistry/molequeue/molequeue-0.6.1.ebuild
+++ b/sci-chemistry/molequeue/molequeue-0.6.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/molequeue/molequeue-0.6.1.ebuild,v 1.2 2013/07/18 14:46:52 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/molequeue/molequeue-0.6.1-r1.ebuild,v 1.1 2013/08/11 17:55:45 jlec Exp $
EAPI=5
@@ -25,6 +25,13 @@ RDEPEND="${PYTHON_DEPS}
zeromq? ( net-libs/cppzmq )"
DEPEND="${RDEPEND}"
+src_prepare() {
+ sed \
+ -e 's:@LIB_SUFFIX@::g' \
+ -i cmake/MoleQueueConfig.cmake.in || die
+ cmake-utils_src_prepare
+}
+
src_configure() {
local mycmakeargs=(
$(cmake-utils_use_enable test TESTING)